It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
Hi guys,
Here's a fix that's worked for me.
There's a 'Performance' slider in the in-game settings accessible from the main menu. Turn that thing down to the minimum, so that it tells you the game might run slower. That's it.
I run it on WinXP and was experiencing crashes all the time. Managed to get to Chapter 8 this way, but the Warrior's Rite cut-scene just came up with a crash every time. Tried all the various compatibility settings, DirectDraw - those didn't work. In the end it was as simple as the above Performance adjustment. Please note: I also still have 256 colours and Disable Visual Themes ticked in the compatibility tab of sntrm.exe (but not 'Run in compatibility'), but I doubt if these make any difference. Just couldn't be bothered to test after all the fun with fixing the crash.
Hope it helps some of you.
My PC is a Dell Inspiron with integrated Intel graphics and WinXP SP3
avatar
BSz: Hi guys,
Here's a fix that's worked for me.
There's a 'Performance' slider in the in-game settings accessible from the main menu. Turn that thing down to the minimum, so that it tells you the game might run slower. That's it.
I run it on WinXP and was experiencing crashes all the time. Managed to get to Chapter 8 this way, but the Warrior's Rite cut-scene just came up with a crash every time. Tried all the various compatibility settings, DirectDraw - those didn't work. In the end it was as simple as the above Performance adjustment. Please note: I also still have 256 colours and Disable Visual Themes ticked in the compatibility tab of sntrm.exe (but not 'Run in compatibility'), but I doubt if these make any difference. Just couldn't be bothered to test after all the fun with fixing the crash.
Hope it helps some of you.
My PC is a Dell Inspiron with integrated Intel graphics and WinXP SP3

Did this and it reduced the number of crashes significantly.
However I still had the problem that the game would crash every time I entered the barn in chapter 2.
The simple solution for me was to start the game directly with sntrm.exe from the game directory instead of using the preinstalled link (to start.exe).
Thank you that tip helped me! No more constant crashing.
avatar
BSz: Hi guys,

Here's a fix that's worked for me.

There's a 'Performance' slider in the in-game settings accessible from the main menu. Turn that thing down to the minimum, so that it tells you the game might run slower. That's it.

I run it on WinXP and was experiencing crashes all the time. Managed to get to Chapter 8 this way, but the Warrior's Rite cut-scene just came up with a crash every time. Tried all the various compatibility settings, DirectDraw - those didn't work. In the end it was as simple as the above Performance adjustment. Please note: I also still have 256 colours and Disable Visual Themes ticked in the compatibility tab of sntrm.exe (but not 'Run in compatibility'), but I doubt if these make any difference. Just couldn't be bothered to test after all the fun with fixing the crash.

Hope it helps some of you.

My PC is a Dell Inspiron with integrated Intel graphics and WinXP SP3
avatar
WhiteMage: Did this and it reduced the number of crashes significantly.

However I still had the problem that the game would crash every time I entered the barn in chapter 2.

The simple solution for me was to start the game directly with sntrm.exe from the game directory instead of using the preinstalled link (to start.exe).
My Game crashed everytime i got into the barn, too.

Starting the srtnm.exe right from the folder and using Windows 98 comp. mode (Windows 95 did not worked) helped :)
Post edited October 06, 2010 by Roosta13