It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
Bit of a weird problem to explain, but yeah, the viewing area goes beyond my display area, so for example, when I'm at the inventory screen, I can't see the first few letters of the word 'backpack'. Also there's a small black bar at the bottom of the screen which is kind of annoying..if I could get rid of that or at least add one to the top too that'd be nice.
I tried to screenshot this but oddly when I paste it in an image program it comes out fine.
I've got all the options ticked in the setup, though I've tried various configs. All drivers up to date. Running Win7 RC/Radeon 4830. Don't seem to be any options in the CCC which would apply to this issue. Running at 1680x1050 resolution.
Any suggestions appreciated.
Post edited May 09, 2009 by chautemoc
This question / problem has been solved by Oisimage
Try setting your desktop resolution equal to whatever resolution you're running ingame. Also, the game might have a problem with widescreen resolutions.
Post edited May 09, 2009 by stonebro
Setting the desktop resolution to the game's default works (edit: or to a 16:9 resolution), but that's not desirable. Sorry to be picky...if noone else has a solution I'll mark yours as one.
Post edited May 09, 2009 by chautemoc
I'm running Sacred with no issues on a 16:10 monitor (under VIsta) . Though, I do have the Nvidia control Panel set to scale to Fixed-Aspect. I'd assume there is a similar one for Radeon Cards.
Attachments:
Post edited May 10, 2009 by Ois
avatar
Ois: I'm running Sacred with no issues on a 16:10 monitor (under VIsta) . Though, I do have the Nvidia control Panel set to scale to Fixed-Aspect. I'd assume there is a similar one for Radeon Cards.

Hm. Well according to this guy ATI is supposed to have it, but I've never seen it. I've attached a shot of my CCC.
Um, by chance is it because I have a DVI converter and not a direct DVI connection, or something? (Taking a shot in the dark here.)
Attachments:
bargle.jpg (105 Kb)
avatar
Ois: I'm running Sacred with no issues on a 16:10 monitor (under VIsta) . Though, I do have the Nvidia control Panel set to scale to Fixed-Aspect. I'd assume there is a similar one for Radeon Cards.
avatar
chautemoc: Hm. Well according to this guy ATI is supposed to have it, but I've never seen it. I've attached a shot of my CCC.
Um, by chance is it because I have a DVI converter and not a direct DVI connection, or something? (Taking a shot in the dark here.)

A disclaimer in that I'm not too familiar with ATI hardware and CCC. I primarily deal with nVIdia and Intel onboard graphics.
Looking at the details, it appears that the converter may be the issue. Depending on the monitor and how it scales natively (if at all). Without a True DVI connection, you are unlikely to see the options listed you want in CCC.
Things to try:-
1) Check your monitor settings (via the controls on the monitor itself), some widescreen displays have an option to change scaling there based on what signal they get.
2) Any chance you can connect your PC to a DVI monitor with no converter?
Nothing on the settings..good idea though.
I could, but not til next week.
Thanks for the effort. :)
Update: just got my new DVI-D cable -- works great now! Thanks!! :D
Post edited May 14, 2009 by chautemoc