It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
Let me start from the beginning.
I got this about a year ago installed and played it just fine, but with minimal frame rate problems. After seeing some suggestions on how to fix the frame rate problems, I decide to uninstall the old install and gog installer and re-download a fresh copy from my gog account thinking that might help as well. Now when I try to install it, it freezes my computer. My PC freezes whenever I click to confirm that I want to run the installer program. (when Windows brings up it's security thing asking if I want to run the program.) I have Windows XP 32 bit service pack 3. Any ideas of what's going on? My PC is barely a year old. Both installs were on the same PC. Thanks in advance.
This question / problem has been solved by DrIstvaanimage
avatar
haydenaurion: Let me start from the beginning.
I got this about a year ago installed and played it just fine, but with minimal frame rate problems. After seeing some suggestions on how to fix the frame rate problems, I decide to uninstall the old install and gog installer and re-download a fresh copy from my gog account thinking that might help as well. Now when I try to install it, it freezes my computer. My PC freezes whenever I click to confirm that I want to run the installer program. (when Windows brings up it's security thing asking if I want to run the program.) I have Windows XP 32 bit service pack 3. Any ideas of what's going on? My PC is barely a year old. Both installs were on the same PC. Thanks in advance.

Do you experience similar problems with other softwares as well? If so, it might be something with your Windows install.
If not, try downloading it once more, the file might be corrupted.
I would also check to make sure nothing is running at the same time you install it and that your virus scanner is not interfering with the install.
It must have been a corrupted file because I re-downloaded it and it installed just fine. The security notice didn't even pop up this time. My Avast virus scanner didn't seem to interfere with it, i've never had a problem with my scanner.
I'm kind of new, but not too new to PC gaming and PCs in general, so that freezing gave me a bit of a scare.
I did have a few odd happenings though. I had the demo for Duke Nukem: Manhattan Project crash me to the blue screen of death yesterday when I was configuring the controls, and just now my anti-spyware Spybot S&D acted as if I hadn't immunized my browsers even though I had just hours earlier. I hope my PC doesn't break down.
Thanks for the help, I really appreciate it.
Post edited April 25, 2010 by haydenaurion
I had a long time ago the Same problem, to me it seems also like a corrupted file or so :(