It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

I run dual monitors and at it's default resolution it messes up the secondary display. I haven't found any way to do so.
This question / problem has been solved by renewimage
Start -> All Programs -> -> Sacred Gold -> Settings
and deselect the Fullscreen checkbox
There is nothing in my start menu. I'll check the installation folder.
Edit: Found it, but it crashes. Oh well, thanks for the help anyway.
Post edited November 11, 2008 by J87
I've tried this -- doesn't work. Windows 7 running in XP Compatability Mode as Administrator.