It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
NVIDIA only fix:

1 - Open NVIDIA Control Panel
2 - Under Display > Adjust desktop size and position > Go to the Scaling tab and choose "Aspect ratio"
3 - The most important setting which fixed everything for me is to also change the "Perform scaling on: to GPU rather than display.

This has solved this problem in a heaps of other games for me as well.
Attachments:
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
ckeech: This has solved this problem in a heaps of other games for me as well.
... You are my new hero. I can't believe I (and others that faced this problem with me) overlooked this for the past 4 years. You have made me one very happy gamer. Thx mate.
No problems! I can't believe how long it took me either, its a really obscure setting, and surprisingly display scaling is default. For me, this also creates weird things like the monitor going black for a while while it adjusts the resolution upon launching almost any game.
The only choice for me is to perform scaling on the display. No option to choose GPU.
For AMD it's a little trickier if you want to maintain the aspect ratio.

1. Open Catalyst Control Center (CCC).
2. Go to Desktop Management -> Desktop Properties.
3. Choose a desktop resolution that's LOWER than your monitor's native. Eg. my monitor has 1920x1200 native resolution and I wanted to play Gemini Rue with GPU scaling. I set it to run @ 1280x800 in the game's settings and chose the same resolution in CCC. Hit Apply.
4. Go to My Digital Flat-Panels -> Properties (Digital Flat-Panel).
5. GPU image scaling with aspect ratio maintain should now be available. ENJOY!


edit: I later realized that my example was little stupid because 1280x800 and 1920x1200 both have the same aspect ratio. :3
Post edited December 02, 2012 by faecrool
And there is one thing. You have to use digital cable to connect your monitor (DVI-D or HDMI). If not, the aspect option isn't in CCC available.