It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
Also got the incompatible error.
avatar
BlackSithis: I got that message too, or at least I think it's the same. It says "update already applied".
avatar
JudasIscariot: We just uploaded a different version of the patch that should install properly :D. Please redownload it and try again. Sorry for any inconvenience this may have caused.
Bump
same here
Likewise
I see there is a new patch that works

I did get this since I tried with the previous patch.

Resonance patch log
Update from version 1.0.0.5 to 1.0.2.7

Incorrect version of: C:\Program Files\GOG.com\Resonance\speech.vox
Incorrect version of: C:\Program Files\GOG.com\Resonance\Resonance.exe
avatar
te_lanus: I see there is a new patch that works

I did get this since I tried with the previous patch.

Resonance patch log
Update from version 1.0.0.5 to 1.0.2.7

Incorrect version of: C:\Program Files\GOG.com\Resonance\speech.vox
Incorrect version of: C:\Program Files\GOG.com\Resonance\Resonance.exe
I got the same message trying to install that new patch...
Same thing as the two previous posts here.
Same for the newest patch!
First patch complained that game is already updated. Patches 2 and 3 installed without issues. (I'm running the game with Win7 64bit, Resonance is installed outside the system partition and UAC is disabled).
avatar
te_lanus: I see there is a new patch that works

I did get this since I tried with the previous patch.

Resonance patch log
Update from version 1.0.0.5 to 1.0.2.7

Incorrect version of: C:\Program Files\GOG.com\Resonance\speech.vox
Incorrect version of: C:\Program Files\GOG.com\Resonance\Resonance.exe
And now I have this problem

FFFFFUUUUUUUUUU
I unistall the game and install again. Then, I apply the new patch. It worked.
any details on the solutions possible?
I uninstalled and reinstalled and then applied the patch, but not working.

... oh, there was some error, but applied the patch again, it was already installed...
maybe it's alright
Post edited September 25, 2013 by superstande
avatar
JudasIscariot: Hey guys,

Just wanted to let you all know that we have a patch that will bring your game up to version 1.3. This patch fixes a minor crashing bug at the beginning of the game. The location afected by this bug was the hospital.

Thanks and enjoy the game! :D.
Whats about the "broken" Wadjet Eye Games since OS X El Capitan ? The X11 Problem.

Any Patches or new Download Files in progress ? I don't want to mess with my System and eventually trash it because i don't have any idea with Terminal work on OS X.

Thanks in advance

Shamino
avatar
Shamino74656: Whats about the "broken" Wadjet Eye Games since OS X El Capitan ? The X11 Problem.

Any Patches or new Download Files in progress ? I don't want to mess with my System and eventually trash it because i don't have any idea with Terminal work on OS X.

Thanks in advance

Shamino
http://www.gog.com/forum/resonance/osx_el_capitan_x11_could_not_be_openedfailed_to_activate_core_devices

I see you asked this same question in your other thread, have you not tried the cited solution over there? I had the same issue as you, but I followed the link and resolved the problem.
Post edited November 14, 2015 by yowayoh