It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
Hey guys,

Just wanted to let you all know that we have a patch that will bring your game up to version 1.3. This patch fixes a minor crashing bug at the beginning of the game. The location afected by this bug was the hospital.

Thanks and enjoy the game! :D.
avatar
JudasIscariot: Hey guys,

Just wanted to let you all know that we have a patch that will bring your game up to version 1.3. This patch fixes a minor crashing bug at the beginning of the game. The location afected by this bug was the hospital.

Thanks and enjoy the game! :D.
When I go to update the game, I receive a message that the game has already been updated, and the update process shuts down. I originally installed back in June with the original installer, so this message is incorrect.
avatar
JudasIscariot: Hey guys,

Just wanted to let you all know that we have a patch that will bring your game up to version 1.3. This patch fixes a minor crashing bug at the beginning of the game. The location afected by this bug was the hospital.

Thanks and enjoy the game! :D.
avatar
gtrager: When I go to update the game, I receive a message that the game has already been updated, and the update process shuts down. I originally installed back in June with the original installer, so this message is incorrect.
I've got the same error, and ya got it back in June also (and I got it on the day of release)
avatar
JudasIscariot: Hey guys,

Just wanted to let you all know that we have a patch that will bring your game up to version 1.3. This patch fixes a minor crashing bug at the beginning of the game. The location afected by this bug was the hospital.

Thanks and enjoy the game! :D.
avatar
gtrager: When I go to update the game, I receive a message that the game has already been updated, and the update process shuts down. I originally installed back in June with the original installer, so this message is incorrect.
I got that message too, or at least I think it's the same. It says "update already applied".
avatar
gtrager: When I go to update the game, I receive a message that the game has already been updated, and the update process shuts down. I originally installed back in June with the original installer, so this message is incorrect.
avatar
BlackSithis: I got that message too, or at least I think it's the same. It says "update already applied".
We just uploaded a different version of the patch that should install properly :D. Please redownload it and try again. Sorry for any inconvenience this may have caused.
Post edited December 11, 2012 by JudasIscariot
avatar
BlackSithis: I got that message too, or at least I think it's the same. It says "update already applied".
avatar
JudasIscariot: We just uploaded a different version of the patch that should install properly :D. Please redownload it and try again. Sorry for any inconvenience this may have caused.
Thanks for the prompt attention to this matter. I redownloaded, and the update seemed to apply properly this time. Much appreciated.
I get a weird error when installing the new patch: (See attached image )

but it installs ok (I think), the exe's property says:
Modified: Wednesday, December 05, 2012, 12:57:02
Created: Wednesday, June 20, 2012, 06:45:48

(i take it speech.vox and Resonance.exe is the 2 main files that changed?)
Attachments:
avatar
te_lanus: I get a weird error when installing the new patch: (See attached image )

but it installs ok (I think), the exe's property says:
Modified: Wednesday, December 05, 2012, 12:57:02
Created: Wednesday, June 20, 2012, 06:45:48

(i take it speech.vox and Resonance.exe is the 2 main files that changed?)
I have the same problem!
I'm having the same issue as te_lanus.

By the way, is there a way to see which version of the game we have?
Patch is not working for me.

I get error message

Installed version is not compatible with the patch.

Any idea if this is good or bad ?
Same here, downloaded the patch, applied it but it says that the installed version of the game is not compatible...
Ditto, I get the same " installed version of the game is not compatible" message. Not sure if that's good or bad.
avatar
pr1me2: Ditto, I get the same " installed version of the game is not compatible" message. Not sure if that's good or bad.
Same here. Also, available patch version is 1.0.1.6. Is it supposed to patch the game to version 1.3 as stated above?
I'm getting that "installed version of the game is not compatible" error as well.
Same problem as above