It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
How do I do it? The windowed mode is tiny and settings doesn't seem to give me a chance to change the resolution.




edit:

nvm, seems the preview build doesn't have it supported yet
Post edited May 30, 2012 by Ranbir
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
Ranbir: How do I do it? The windowed mode is tiny and settings doesn't seem to give me a chance to change the resolution.




edit:

nvm, seems the preview build doesn't have it supported yet
There should be a file called "Winsetup.exe" in the game folder. Run that file, and you'll see a dropdown menu called "Graphics Filter." You can set it to 2x, 3x, or higher to increase the resolution.
avatar
Ranbir: How do I do it? The windowed mode is tiny and settings doesn't seem to give me a chance to change the resolution.




edit:

nvm, seems the preview build doesn't have it supported yet
avatar
davelgil: There should be a file called "Winsetup.exe" in the game folder. Run that file, and you'll see a dropdown menu called "Graphics Filter." You can set it to 2x, 3x, or higher to increase the resolution.
Sorry for hi-jacking the thread, but...

I just read in the readme file that only 640*480 resolution is supported (And a bunch of options). I suppose your statement invalides the readme, and there is no problem in using a bigger resolution? Also, there is a problem in playing with Direct 3D 9 mode activated, instead of Direct Draw 5?

(Asking questions and being answered by a developer of the game I'm playing... It's just amazing!)
avatar
davelgil: There should be a file called "Winsetup.exe" in the game folder. Run that file, and you'll see a dropdown menu called "Graphics Filter." You can set it to 2x, 3x, or higher to increase the resolution.
avatar
granmacco: Sorry for hi-jacking the thread, but...

I just read in the readme file that only 640*480 resolution is supported (And a bunch of options). I suppose your statement invalides the readme, and there is no problem in using a bigger resolution? Also, there is a problem in playing with Direct 3D 9 mode activated, instead of Direct Draw 5?

(Asking questions and being answered by a developer of the game I'm playing... It's just amazing!)
Oh man, did that readme get included? That's way outdated. Just ignore it!
avatar
granmacco: Sorry for hi-jacking the thread, but...

I just read in the readme file that only 640*480 resolution is supported (And a bunch of options). I suppose your statement invalides the readme, and there is no problem in using a bigger resolution? Also, there is a problem in playing with Direct 3D 9 mode activated, instead of Direct Draw 5?

(Asking questions and being answered by a developer of the game I'm playing... It's just amazing!)
avatar
davelgil: Oh man, did that readme get included? That's way outdated. Just ignore it!
Yeah, it's included twice! Maybe you should check it out before building the final package ;)
It's been deleted from all our hard drives. It won't end up in the final build. :)
avatar
Ranbir: How do I do it? The windowed mode is tiny and settings doesn't seem to give me a chance to change the resolution.




edit:

nvm, seems the preview build doesn't have it supported yet
avatar
davelgil: There should be a file called "Winsetup.exe" in the game folder. Run that file, and you'll see a dropdown menu called "Graphics Filter." You can set it to 2x, 3x, or higher to increase the resolution.
Sorry to revive a dead thread, but I didn't see any point in opening a new one.

I tried choosing another resolution by changing the "Graphics Filter" option, but I keep getting the error you can see in the attachment. I tried all options available, but only the default resolution works. My card is a GeForce 330M.
Attachments:
Post edited December 07, 2012 by BlackSithis
avatar
BlackSithis: Sorry to revive a dead thread, but I didn't see any point in opening a new one.

I tried choosing another resolution by changing the "Graphics Filter" option, but I keep getting the error you can see in the attachment. I tried all options available, but only the default resolution works. My card is a GeForce 330M.
This might be a stupid question, what is the resolution of you monitor?

Basically, for one reason or another your graphics card is refusing to switch to 1280x960. Given that it's a relatively common resolution, I'm wondering if it can't switch because it's too big for your monitor. Alternatively, it might not be included in the resolutions list for some reason.
Try adding it in your graphics card driver control panel?
avatar
BlackSithis: Sorry to revive a dead thread, but I didn't see any point in opening a new one.

I tried choosing another resolution by changing the "Graphics Filter" option, but I keep getting the error you can see in the attachment. I tried all options available, but only the default resolution works. My card is a GeForce 330M.
avatar
SirPrimalform: This might be a stupid question, what is the resolution of you monitor?

Basically, for one reason or another your graphics card is refusing to switch to 1280x960. Given that it's a relatively common resolution, I'm wondering if it can't switch because it's too big for your monitor. Alternatively, it might not be included in the resolutions list for some reason.
Try adding it in your graphics card driver control panel?
It's 1920x1080, so that shouldn't be a problem. 1280x960 is not in the resolutions list, but neither is 640x480 and it works. I'll try to add it, see how it goes.

EDIT: it's working now. Thanks!
Post edited December 08, 2012 by BlackSithis