It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
I know this has been posted in one form or another, but I cannot get a resolution. Now, I am experiencing the "slow motion" effect in this game, regardless of my video settings. I have a computer that is 7 years old at home that can run this game flawlessly. My computer here is only 2 years old and it is slowing down, so it is not a question of hardware capability. I have tried processor affinity, Vsync and nearly everything else out there to no avail. This is truly a frustrating problem, I cannot imagine how such a problem can exist without some solution being available on the internet (believe me, I have looked).
If you have any idea about the cause of this problem, please let me know.
No posts in this topic were marked as the solution yet. If you can help, add your reply
Any ideas?
Here is a little more info if it helps, the laptop is a Gateway E-295C if that will help determine what needs to be done to turn off speedstep.
Guys its quite easy actualy you just need to start the game them open the task manager and after that to go to process the with right mouse set the affinity for the game only to one of the cpu's (for people with dual, quad ect.). And that's it if not i don't know what else could be the problem.
avatar
Goliath: Guys its quite easy actualy you just need to start the game them open the task manager and after that to go to process the with right mouse set the affinity for the game only to one of the cpu's (for people with dual, quad ect.). And that's it if not i don't know what else could be the problem.

confirmed this works.
avatar
Goliath: Guys its quite easy actualy you just need to start the game them open the task manager and after that to go to process the with right mouse set the affinity for the game only to one of the cpu's (for people with dual, quad ect.). And that's it if not i don't know what else could be the problem.

I believe I stated that I tried this...
avatar
colonelkernel8: Any ideas?
Here is a little more info if it helps, the laptop is a Gateway E-295C if that will help determine what needs to be done to turn off speedstep.

The problem with turning off speed step is the cpu will default to the lowest cycle setting and not run at full power. If you do turn it off and bypass it with the power options I believe it is you will still have a cooling problem as the processor will be running at full all the time.
The option to turn it off is in the BIOS though, I do not recommend it. If the program I linked before works but causes it to run a little hot, just point a fan over the laptop to disapate the air faster. Also make sure that the vents are not clogged up with dust.
I don't have a fix for this, but let me share that back when this game was originally released, I had a shiny new computer and it was impossible to play it normally. The game ran steadily in slow motion. Cutscenes and interface were perfectly fine, it was all fine, just the in-game action all ran in a very slow pace, just like you described. I'm pretty sure it wasn't anything like a lag, probably it was running in a high frame-per-second rate just like it should.
I was using an ATI graphics adapter too back in the days (128MB if I'm not mistaken), although I don't think that compares, since it was a desktop computer.
I didn't have time to load the GOG release on my new computer though.
Try disabeling "bloom" in your options menu.
This should work.
thats how i got mine to work anyway :)
Post edited August 03, 2009 by CyPhErIoN
Well, i bought PK Black a few days ago and enjoyed playing it since then, but till yesterday i have a strange "slow down" problem. The game ran very fine, even with a lot of enemies present, ablosutely no problem at all. I was playing the leven on the militarybase with the big areas with tanks and masses of enemies -> running flawless.
But when i started it yesterday to continue playing i noticed these slowdowns. With out any enemy present it runs ok but when there are even a few ones its like slow motion. Its not my FPS, they are ok and its not the usual thing u get when ur frames r too low, its really like slow-mo.
As i wrote, i had no problem will yesterday. I diabled bloom but it didnt really work, it maybe was a bit faster, but still too slow. Even this programm which runs the CPU at maximum 8posted in this thread) didnt solve it.
My Sys:
Win7 x64
2GB RAM
AMD Opteron (like A64 with 1MB L2 cache, single-core) @ 2.8GHz
X1900 XT 512MB
Newest available Catalyst driver for this card (i think its 9.8)
All other games run fine, Mirrors Edge and others no problem at all (i play @ 1024*768). There hase to be a way to get it back to how it was a day ago, i cant play it like that. Anyone knows a solution?
Thx Max
avatar
w0mbat: ...

Did you update you catalyst drivers recently or were you playing fine with 9.8?
I had the 9.8 installed since it came out so no changes here. I ddint change any software nor any hardware, it just started to play very slow.
Hi My Name is Nick
I have an old tower unit last year I bought command and conquer tb3 and a nvidia geforce 7600gs agp8x with 512mb ddr2 128bit. Game has played fine for year and there seems to a similar problem with it like colonelkernel8. I can build without any problems but when I start to produce units the tend to slow down. I have amd athlon 2.00ghz 2400+ with enough memory to run the game I now that I am very close to min specs for the game. I am running xpsp3 os any advice would be welcome these r the steps I have tried so far. Uninstalling and Reinstalling the game and the graphics drivers, defrag, refomat the drive and reinstalling the os.