It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
I don't use fraps, but i'm completely sure that the game is running way too fast.
I have a nvidia 8600 GTS, 2 GB ram, windows vista 64 bit, amd athlon 64 x2 5200+ at 2.7 ghz
how can i make the game a normal speed?
thanks!
This question / problem has been solved by Gamerkoughtimage
Did you download the AMD Dual Core fix?
Enable vsync if Painkiller allows it (can't remember if it does)
Also, you could try setting the affinity to one core by pressing ctrl alt delete, going to the processes tab, right click on the painkiller.exe, and setting affinity so that only CPU 0 is checked.
EDIT: http://www.gog.com/en/forum/painkiller_black_edition/gog_amp_039_s_painkiller_with_amd_x2_cpu
Yep. Looks like setting the affinity to one core should do it. Check it out and see if that works for ya :D
Post edited June 21, 2009 by Gamerkought
I don't know if it was the updating of my AMD drivers, or the affinity setting, but it works great now. Thank you!
avatar
MiEsAmericano: I don't know if it was the updating of my AMD drivers, or the affinity setting, but it works great now. Thank you!

setting to single core was.
well, it was here :)
I have the same issue, but when I set it to single core affinity, it runs insanely slow. :(
I actually ran into that "problem" with the Single Player Demo 3 for the game, it's only a little faster the speed I set Unreal Tournament '99 for now, I thought it was kind of cool. :)
avatar
SHODANFreeman: I have the same issue, but when I set it to single core affinity, it runs insanely slow. :(
same problem here