It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
After arriving in Fort Locke I got the quests for the bandits and looking for the patrol (Fort Locke Investigation). I first went to the bandits and after finishing the leader I went back to the world map transition. Now the location for the graveyard is missing.

I tried other things like not killing the bandit leader (saldy I have no other saves), or other world map spots. I talked to Lieutenant Vallis again but nothing changes. The graveyard spot on the World Map is still gone.

Does anybody know what I can do about it?
avatar
Vandyr: After arriving in Fort Locke I got the quests for the bandits and looking for the patrol (Fort Locke Investigation). I first went to the bandits and after finishing the leader I went back to the world map transition. Now the location for the graveyard is missing.

I tried other things like not killing the bandit leader (saldy I have no other saves), or other world map spots. I talked to Lieutenant Vallis again but nothing changes. The graveyard spot on the World Map is still gone.

Does anybody know what I can do about it?
If you have NWN2 installed inside Program Files, and/or you have UAC enabled, the game will not be able to update the save game data properly, and this can be the result. My bet is that you have one or both of the above, and if that is the case you need to uninstall the game and reinstall it outside of Program Files, and be sure to run the game as administrator or turn off UAC (only if your computer is not shared). Even running as administrator now, or turning off UAC will not be good enough, because your saves are compromised, so you will have to start a new game anyhow.
Post edited September 25, 2013 by Hickory
avatar
Hickory: If you have NWN2 installed inside Program Files, and/or you have UAC enabled, the game will not be able to update the save game data properly, and this can be the result. My bet is that you have one or both of the above, and if that is the case you need to uninstall the game and reinstall it outside of Program Files, and be sure to run the game as administrator or turn off UAC (only if your computer is not shared). Even running as administrator now, or turning off UAC will not be good enough, because your saves are compromised, so you will have to start a new game anyhow.
Thanks for the answer.

It isn't installed in the programm files so I'll give ist a try with only turning off the UAC. Hopefully it works then
avatar
Vandyr: It isn't installed in the programm files so I'll give ist a try with only turning off the UAC. Hopefully it works then
I don't think that will help you. I can get through the OC with UAC on default setting.
If UAC has any effect at all, it will be during the installation program, so you would need to uninstall the game, disable UAC & your antivirus software while installing the game, & reinstall the game not in program files & running the setup program as Administrator.
If you use AVG antivirus, you need to disable "AVG self protection" (permanently)
Then check your C:\Users\username\Documents\Neverwinter Nights 2 directory & make sure your username has full control (& not just system).

You will still need to save often, the OC is still buggy even if installed properly.

Check your event viewer for any errors that occurred while you were playing the game.
Post edited September 25, 2013 by olnorton
Well, everything went fine at Fort Locke so I was confident that it will be allright. But I was wrong!
After finishing of the Lizard chieftain I went back to Highcliff. When I talked to the Elder I couldn't finish the quest. I went back to the map and the area Highcliff castle disappeared. I started another save game where I am at the beginning of Highcliff Castle and went back to the map and the result stays the same.

I never had such a problem with the physical version I bought a few years ago.

That is very disappointing and frustrating.
Did you do all that I suggested, or did you just try again with UAC disabled?

Were there any errors in your event viewer?

Were you using the same operating system with your physical version years ago?
avatar
olnorton: Did you do all that I suggested, or did you just try again with UAC disabled?

Were there any errors in your event viewer?

Were you using the same operating system with your physical version years ago?
First I tried it with only disabling UAC. That's when the error appeared again in Highcliff.

Afterwards I unistalled the game and followed your instruction. The installation worked correct (what it didn't when I installed it before). I just arrived at Fort Locke and hopefully it will work fine now.

When I first played NWN2 I still had WinXP. Now I'm using Win7.