It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
I just installed this game today, and every time I star the game, get through character creation and get into the game, I have the same problem. I go to change the armor that I am initially wearing to the armor in my inventory, and the game freezes then crashes back to Windows. I am running Vista Home Premium 32-bit and all of my hardware is up to date. I have no idea what to do and this is frustrating the hell out of me. Someone please help. Thanx.
This question / problem has been solved by temyankeeimage
I dont have vista, So i can only guess at your problem.

I would guess that you are either not running in a 32 bit mode(windows xp compatiabilty mode) or you are not running as an admin.

To do both goto your nwn directory. it should be c:\NeverwinterNights\NWN\
find the file called nwmain.exe.
Right-click on it and select create shortcut.
drag the newly created shortcut to you desk top.
Right click on the shortcut and select proptries.
find the settings for both xp compatabilty and run as admin and set them.
You should then be able to run the game from the shortcut.

If that does not help you can brows the suport thread while you wait for another anwser
http://www.gog.com/en/support/neverwinter_nights_diamond_edition
or try asking on the http://social.bioware.com/forum/1/subindex/153 boards
Did you install the critical rebuild patch from

http://nwn.bioware.com

?
avatar
superfly2000: Did you install the critical rebuild patch from

http://nwn.bioware.com

?
There is no need if he downloaded the installer recently.
It doesn't cost so much to install the critical rebuild patch anyway (except some extra time).

It is probably a good idea just to eliminate the probable cause of missing files. Something COULD have happend during the install or after it....

Just my 2 cents....

=============

After that is solved it is important that you check that you don't have any files in your override folder and also that you are not trying to play a module for which you are lacking the HAK-files for....or are you just talking about the regular game now (original campaign)?
Post edited February 01, 2011 by superfly2000
I already installed the critical update and tried compatibility mode. As for trying to run as an adminitstrator, that option is grayed out.
If you tried everything in this list also:

http://www.gog.com/en/forum/neverwinter_nights_diamond/crashes_after_play_button_is_selected_on_the_boot_screen/post7

Then I don't really know...try the Bioware forums for NWN...you could probably get better answers there...
avatar
temyankee: I already installed the critical update and tried compatibility mode. As for trying to run as an adminitstrator, that option is grayed out.
This Is your problem. The game has to run as admin. I do not have any Idea whay it is grayed out. I can only ask if you own the system you are running on?

I have also heard many people state that the game has to be installed in the root dirctory on the drive and not in the programs folder. I do not know the reason for this. If you own your system and you did not install to the root of the drive, you could move your NWN install to c:\ and see if that allows you to select the admin right.

As to the making sure your override folder is empty?? Bioware added tome texture overrides to the folder in the last update. You would be advised to just leave them there.
I just found it. Someone on one of the other threads posted to start the game using NWMAIN.EXE instead of NWN.EXE. That worked. I thank all of you for your help and links.
Post edited May 31, 2011 by Funke
On the other hand, I am still having lockup issues now as I progress in the game. Like every five minutes or when something new happens visually. I don't get it.
I downloaded the installed this game yesterday. What is described in the first post happens to me as well. Any module/campaign, any premade character, I swap out the original garb for the robe/armor in inventory, and the game freezes This occurs at any video setting including 800x600-Fast Video Quality. Weapons and Torches equip without issue. I am bumping this in case anyone knows of a solution.

HP 8710p Laptop
Core 2 duo, T7100 (1.8 GHz)
3 GB RAM
NVIDA Quadro NVS 320M
WinXP Service Pack 3
Post edited January 03, 2012 by pernst
avatar
pernst: I downloaded the installed this game yesterday. What is described in the first post happens to me as well. Any module/campaign, any premade character, I swap out the original garb for the robe/armor in inventory, and the game freezes This occurs at any video setting including 800x600-Fast Video Quality. Weapons and Torches equip without issue. I am bumping this in case anyone knows of a solution.

HP 8710p Laptop
Core 2 duo, T7100 (1.8 GHz)
3 GB RAM
NVIDA Quadro NVS 320M
WinXP Service Pack 3
I wonder about your video card.
I was concerned about the card as well. It performs well, comparable to an old GT 8800. The game performs fluidly until I try and equip the armor. I installed the latest drivers, but with no success. The graphics test NWN provides passes without issue. It is a laptop, so I don't have options (outside of buying another laptop to run my $10 game).

Thanks for the reply.