It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
I'm in the same boat. I finally got the game to work but I can't get the opening movie to play properly. I hear the sound but get no movie.

With that bink file no longer available for download how am I supposed to fix it?

I already tried changing the safemovie option in the .ini file to 1 and it didn't work, and I can't figure out how to play the game in windowed mode. Also the solution on the AMD forums is no longer available as there is nothing in the link, so the thread must no longer exist.

I need some help to figure this out how to get it to work.
I've managed to get hold of that elusive fixed DLL and a friend of mine is kind enough to host it:
http://mirror.aleturo.com/Games/NWN/
Post edited March 10, 2014 by Lyeengray
On win7 x64 SP1.
Using the binkw32 fixed file for ATI (along with setting it to disable desktop composition and run as administrator) works but only if I use safevideo=0.
If I combine it with the safevideo=1 it crashes.
This works well unless you are having the problem with character textures not loading properly (Silver Surfer look). If you install the 1.69 patch (again), it fixes the textures but seems to mess up the movies again, and the above suggestions no longer work. This thread has another post by me for more details.

Viewing the movies outside the game still works.
avatar
Lyeengray: I've managed to get hold of that elusive fixed DLL and a friend of mine is kind enough to host it:
http://mirror.aleturo.com/pub/nwn/binkw32_ati.zip
That worked wonderfully, thanks so much!
I have win 8 and I can not see the videos T_T
Post edited December 21, 2012 by soulrick
I want to thank Nacimota for the dlls and Lyeengray for rehosting it!!

I didn't even need to use safevideo=0 in my nwn.ini.
avatar
soulrick: I have win 8 and I can not see the videos T_T
I am also running W8. Changing to SafeMovie=1 in nwn.ini worked for me.
had issues with video not playing as well.

binkw32 dll fix kept crashing my game. i tried it on both safemovie 1 and 0. so i reinstalled the original binkw32 dll file installed with the game and set safemovie to 2 and everything works fine. something to try for anyone still having issues.

vista 64, ati hd 3200 laptop.
Post edited January 14, 2013 by Jonathanimal
btw, do u guys ever try to play it on main menu?? after change safe movie to 1, its work on game, but when i go to main menu there watch the movie, still the movie wont appear but jz the sound >_< any solution?
avatar
steamowl: btw, do u guys ever try to play it on main menu?? after change safe movie to 1, its work on game, but when i go to main menu there watch the movie, still the movie wont appear but jz the sound >_< any solution?
I'm having this same issue. The opening movie that plays when you start the game sputters and jerks for me as well as pauses intermittently. I tried setting Safe Movie=1 and the Dll fix to no avail.

Any ideas? I'm on windows 7 with an ATI card.
I'm using Windows 8.1 with AMD Radeon 7950

Using Windows XP compatibility mode. the intro movies play fine, the game seems to plays fine, but cutscenes do not play

I tried the dll, that did not work, just resulted in a black screen instead of a cutscene, sound played ok.
Removed the dll and reset the name of the old dll.

Tried setting safemovie=1 in nwn.ini and that worked 100%

Yay works! :)

PS I had a major brainfart at first, changing the settings of the nwn.ini of Neverwinter Nights 2, I didn't notice!

So folks, ahem, make sure you're working with the *correct* Neverwinter Nights install folder (blush)
Post edited January 26, 2014 by Atlantico