It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
avatar
rmuchall: For those of you that are experiencing problems with the in games movies the following may help.

Edit nwn.ini located in your Neverwinter Nights installation folder.
Under [Display Options] change SafeMovie=0 to SafeMovie=1
Worked for me too (Win 7 64 bit)!
Tried almost all of these solutions when I had this problem with my copy and Windows 7 and none of them helped. This solved it, though. It's apparently a problem the game has with some ATI GPUs/drivers.
Post edited October 30, 2010 by ACDude800
avatar
ACDude800: Tried almost all of these solutions when I had this problem with my copy and Windows 7 and none of them helped. This solved it, though.
Confirmed, this fixed it for me. booya
avatar
ACDude800: Tried almost all of these solutions when I had this problem with my copy and Windows 7 and none of them helped. This solved it, though.
This fix worked for me, also. I have updated my post above with a reference to yours, as mine is still marked as the solution.
Yay, fixed it for me as well using the updated binkw32.dll :D
I'm running it on Win 7 64 bit and the nwn.ini safevideo=1 worked for me, thanks rmuchall :)
avatar
Nacimota: This is a known issue with Neverwinter Nights; it was supposed to be fixed with the last patch but that doesn't seem to be the case for many people. Hopefully the developers will fix it properly in the future.

In the meantime, I would suggest playing with your compatability settings as Grombart says above. If you're still having problems and want to watch them, you can download Bink from RAD Game Tools and watch them outside of the game, or possibly find them on YouTube.

RAD Game Tools - Bink Video

Further reading:
http://nwn.bioware.com/forums/viewtopic.html?topic=581474&forum=49
http://nwn.bioware.com/forums/viewtopic.html?topic=620007&forum=49
http://nwn.bioware.com/forums/viewtopic.html?topic=598005&forum=49

Edit:

ACDude800 appears to have found a solution on the AMD forums for people using Radeon graphics cards and chipsets:

- Disable desktop composition on nwmain.exe
- Download a fixed binkw32.dll from the following site:

http://www.mediafire.com/file/0mfgzd40nk0/binkw32_ati.zip

In your NWN installation directory, Rename the existing binkw32.dll to binkw32_ati.dll and extract the downloaded binkw32.dll into the folder

If shiny water does not work for you, disable it.

I have confirmed that this fix does work, having said that you should be cautious of updating DLLs because it is hard to know how the program utilizes the library and what things have changed betweens versions of said library
Worked for me! thanks :)
I could view the movies but they kept stopping, sometimes for as long as about 5 or 6 seconds, so it wasn't merely stuttering a bit. I have an ATI card so I replaced the bink32.dll and it now works fine. Thanks.
Could someone upload the fixed file again?
Post edited February 14, 2012 by Reyqune
Yeah could anyone reupload that fix file because it seem it has been deleted from Mediafire
if anyone still has this file please upload
Hmm. Is there a fix for this issue now? None of the above work for Full screen.

However: I can play the game windowed after altering the ini file for configurations and playing the game windowed will allow me to see the cut scenes oddly enough.
Post edited February 28, 2012 by gnarbrag
Thanks for this thread. I have this issue but the link for Bink DLL doesn't work anymore. Could anyone please share the library?
I am having the same problem, so another request for someone to rehost the file, please. It would be much appreciated.