It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
I just purchased the MM 7-9 with the holiday special. I am having a problem with MM7 though, everything works fine except when I move forward. about half of the time when I move forward I go in a diagonal direction. Sort of like I am sliding to the left. Best way to explain is I am holding the forward key, but I move in a diagonal direction, and I have to keep turning to readjust to move forward, and I have to do this over and over... I can't just move straight. Anyone have this issue or know of a way to fix it? I am using windows 7 64, and tried to run it both in admin and not in admin. Thanks!
avatar
xdancp: I just purchased the MM 7-9 with the holiday special. I am having a problem with MM7 though, everything works fine except when I move forward. about half of the time when I move forward I go in a diagonal direction. Sort of like I am sliding to the left. Best way to explain is I am holding the forward key, but I move in a diagonal direction, and I have to keep turning to readjust to move forward, and I have to do this over and over... I can't just move straight. Anyone have this issue or know of a way to fix it? I am using windows 7 64, and tried to run it both in admin and not in admin. Thanks!
Have you installed the community (GreyFace) patches? https://sites.google.com/site/sergroj/mm (only 6/7/8 need community patches 9 comes with them) I'd highly suggest installing them to sort out any problems first. Also, read the readme that comes with it so you know how to enable the music again. If you have any problems after that come back here for more help :D