It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
Hi @ all!
I have noticed, that the sound in MAX is very quiet. I have to turn off my speakers to maximum loudness to hear the sounds and music. The ingame settings are at maximum, too. Has anyone encountered this problem, too, and has an idea how to solve it?
Greetings and thanks in advance!
This question / problem has been solved by Taerkarimage
avatar
Nordwolf: Hi @ all!
I have noticed, that the sound in MAX is very quiet. I have to turn off my speakers to maximum loudness to hear the sounds and music. The ingame settings are at maximum, too. Has anyone encountered this problem, too, and has an idea how to solve it?
Greetings and thanks in advance!

When I played the game back in the original release, the game was definitely quiet in regards to the music. It's very low most of the time, just occasionally picking up, not unlike the original X-COM.
The sound effects, on the other hand, should be of decent level. Check the volume sliders.
The ingame volume sliders are at maximum level. But I cannot really remember how the sound was like in the original game, because it is too long ago. Seems like I have to live with it, if the game itself is the reason. It is playable, of course, I only have to remember to turn the sound of my speakers down again after playing... ;-)
So thanks for the information!
avatar
Nordwolf: Hi @ all!

I have noticed, that the sound in MAX is very quiet. I have to turn off my speakers to maximum loudness to hear the sounds and music. The ingame settings are at maximum, too. Has anyone encountered this problem, too, and has an idea how to solve it?

Greetings and thanks in advance!
It may have been something else, so I will tell another possibility (which may help others) :

In windows, open the "SOUND" Control Panel

In it, in the "Options" menu, check "Advanced controls".

Then, in the window you can see several more volume slides (wave, CD, PC beep, etc) : some may be lower than normal, try to push them up

Usually the most usefull one is "Wave", and for some games or programs the "Synth SW" one. Try to put both at the highest setting.

(Otherwise, even if the Main volume slide is at maximum, the sound generated via Wave or via Synth will not be at full power).

(conversely: it's usefull to push them down to really tune down some sounds without affecting everything)

Hope this helps someone out there ^^

Olivier.
Post edited June 28, 2011 by EdhelDil