It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
Just like it says on the tin, I just installed Catalyst 10.6, and now Quake II it's expansions, and Kingpin are crashing at startup. They were running just fine before.
This question / problem has been solved by Ralackkimage
Theres been a problem sinse 10.5 as well I think, roll the drivers back to 10.4 and hope they fix it in the next patch.
there's no ATI analogue for nHancer?
I dunno if AtiTrayTools does the same sort of thing, I haven't used an ati card in a long time.
Well then why are you giving advice on an ATI card?
avatar
predcon: Well then why are you giving advice on an ATI card?

I didn't realise that is a prerequisite for keeping up on tech info or offering my help.
It's like a mac user giving out PC advice, though. Anyway, I installed ATITrayTools, and there aren't any "extension limit" settings.
[EDIT]
Cleaning out 10.6 and installing 10.4 again fixed it. I'll bet it has something to do with the fact that 10.5 an 10.6 were focused on video playback, though I don't know how that affects OpenGL games.
Post edited June 30, 2010 by predcon
Someone on the forum of Steam found a .dll file which solved the problem for me for Kingpin (as well as Quake II, and the laggy gameplay and cutscenes in American McGee's Alice), try this link : http://www.filefront.com/16696483/atioglxx.rar/
and put the file where your .exe files are located.
It may work with other games based on the Quake 2 engine.
this is not useful if you use older drivers like 10.4, as previously said.
Post edited July 11, 2010 by Darucas
Hey, thanks for that file, it worked first time! :)
(although it's always running in windowed mode, even if I select Yes to fullscreen). No matter, working is better than not at all!
Thanks a bunch, Darucas, it fixed the problem for me too :)

Also, to reply to GamerGuides, I found that any resolution above 1024x768 made the game go into windowed mode. If you stay at 1024x768 and under, it stays in fullscreen.