It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
high rated
For this I'm going to assume you have a vaugly modern graphics card here. A 7 series Nvidia or an x1XXX series ATI or above. Things in bold should be set by anyone though.
1. Make sure the game is set to OpenGL, and set the graphics card to the 6 series one if you have an Nvidia, or the x800 one if you have ATI. Check if your resolution is selectable within the config. If it is thats cool, if not we'll sort that later. Launch the game, make sure everything is set to highest (if perfect is blank on landscape you have not set the game to OpenGL)
Now quit the game.
2. Go to your base IL2 folder and open conf.ini with notepad.
If you couldn't find your naitive resolution set width= and height= to your desired settings, and make sure SaveAspect is set to 0.
3. Now scroll all the way down to [Render_OpenGL] and keep on scrolling a bit till you see HardwareShaders=. If it isn't set to 1 set it to 1. Now go to Forrest and set it to 3 (This gives you much better individual trees but it won't improve the "forrests" that are really just 3 layered transparent flat surfaces above each other sadly. Set Water to either 2 if you have an ATI card (The game is hard coded not to accept anything higher even if you set your card to Nvidia in the configuration thing, dispite newer ATI cards being capable of higher). If you have Nvidia set it to either 3 or 4. As far as I remember 3 is less hardware intensive but looks slightly worse. Also set Effects to 2.
In your video cards control panel force AA to X4 as this makes everything look way way nicer.
Now the game will be looking at its best!
(A note - if you have crazy looking ground effects in the game and are on an ATI card go to the control panel, then 3D and set Catalyst AI to Standard.)
Thanks for this! Game looks much better now.
Check the readme also... you can up the clouds as well.
Um, hehe...How do i set a NvIDIA 9800 GT from AA to X4? I went in the control panel and didn't see anytihng abotu that...
avatar
Fubb: Um, hehe...How do i set a NvIDIA 9800 GT from AA to X4? I went in the control panel and didn't see anytihng abotu that...

1) right click desktop, select Nvidia Control Pane
2) select "manage 3D settings" from the list on the left sidebar
3) select "Program Settings" tab and click "Add"
4) browser for your IL-2 exe file and select it
5) switch antialiasing mode from "Application Controlled" to "enhance the application setting"
6) one line under that, select 4X or whatever you want
Thank yooooooooooou :)