It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Rondel: Obsidian.

I'll take your word for it. :)
deoren: Edit: Rats, my spacing keeps getting stripped out.
Unless I'm mistaken, CD Projekt owns both GOG and CD Projekt Red (Witcher devs).
So it's not terribly surprising to see staff members float back and forth between their forums. That said, CD Projekt is awesome and their staff is about as approachable as you can get. :)

Yep I know, but it's still crazy awesome.
Post edited June 23, 2009 by chautemoc
chautemoc: Yep I know, but it's still crazy awesome.

I agree 100% :)
For us talking to people on the forums and helping them with problems is just normal. In our opinion that is what every developer and every company should do and, well... we just like it :)
The 1.4 version of the game should not be DRM-free and it's not. In some cases after applying patch 1.4 and then available hotfixes, there might be a situation, where you might be able to run the game without the disc in the drive. However, that concerns only a certain group of people. Now, we decided to go completely DRM-free and turn the option to play without the game disc on for everyone.
acare84: Yep, we also plan to include this patch into Digital Distribution versions, although I can't exactly say when will that happen. We will do our best to make it as fast as possible.
Post edited June 25, 2009 by Eriash
I just got this from Newegg since it was free after rebate. The install did not create any shortcut or menu item, and the first time the patch seems to have worked but it is still asking for the disc and when I hover over the .exe it says v1.5, but if I run the game in a window it says 1.4.5 etc... I even looked at the readme file and tried to apply the Microsoft patch which says it does not apply to my system and could not find the module.exe file it mentions. I've checked the MD5 hash and it matches.

EDIT: Okay un- and reinstalling the game and applying the patch after a reboot seems to have worked by running witcher.exe directly..
Post edited June 12, 2013 by kramyugtaht