It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
avatar
Th3R3n3gad3: no im on a windows, and the graphics mode thing does not work for me. :(
To clarify, do you mean it is telling you it isn't installed?

You must run graphic mode setup from the Start Menu; running it directly from the game's folder will not work.
avatar
DrakeFox: If the Dosbox setup doesn't use a scaler, that means he'll be running 320x200 on a monitor designed for 1366x768 or higher. That's likely pretty unplayable especially for some. I've bad a couple of games do this to me on my laptop. Small picture, the rest is black.
avatar
K_1269: I wasn't trying to pick on his wording, guess I just took what he said too literal, and yes, you're right, it would probably be pretty unplayable. Anyways, I was just asking for more information to see if I can help him out.

Sounds like he has the same problem you had, if that is the case, it might be good if you both send a description of the problem to support ( if you havn't already), so that they can add a support article on this problem for less experienced users.
t'was a long time ago since I last had a similar problem. Can't actually recall if I fixed it by a setting in BIOS or in the gfx card setting panel. I mainly put games into windowed mode though. For games still running in fullscreen I get full height and black borders to the side to avoid stretched graphics. But then again, I haven't downloaded any Dos based games since they introduced Mac support
Try using "openglnb" output with no scalers. Works on PC.
avatar
Th3R3n3gad3: no im on a windows, and the graphics mode thing does not work for me. :(
avatar
Arkose: To clarify, do you mean it is telling you it isn't installed?

You must run graphic mode setup from the Start Menu; running it directly from the game's folder will not work.
Well, Its there but every time i try the window res when i put it in a wwindow its just a big window.
avatar
Th3R3n3gad3: Well, Its there but every time i try the window res when i put it in a wwindow its just a big window.
Dude listen. You need to open your graphics card driver control program and change it to "maintain aspect ratio". You haven't even told us yet what kind of graphics card you have. If you want help you have to give information. It's the golden rule of technical help.
avatar
Th3R3n3gad3: Well, Its there but every time i try the window res when i put it in a wwindow its just a big window.
avatar
SirPrimalform: Dude listen. You need to open your graphics card driver control program and change it to "maintain aspect ratio". You haven't even told us yet what kind of graphics card you have. If you want help you have to give information. It's the golden rule of technical help.
Ok, my desktop has a radeon x1300/x1550
My laptop is a ati something.
Cool, it's been a while since I had an ATI card but I think you need to open Catalyst Control Centre. The option that you want is called 'maintain aspect ratio' and it'll be in there somewhere.
This article might help: http://support.amd.com/us/kbarticles/Pages/UnableToSetGPUScaling.aspx
Also, you can try asking our Support team for help. That's what they're there for.
avatar
TheEnigmaticT: Also, you can try asking our Support team for help. That's what they're there for.
Ok,thanks! i was trying to see if you guys would reply.

But here is sim city 2000 before and after the mac update.
Edit: huh thats weird because my other photo isnt showing.
Edit 2: is there anyway to downgrade on games?
Attachments:
Post edited January 15, 2013 by Th3R3n3gad3
ok heres the pic
Attachments:
avatar
Th3R3n3gad3: ok heres the pic
Is there something not coming across in the 'after' pic? Because I don't see anything wrong.
avatar
Th3R3n3gad3: ok heres the pic
avatar
SirPrimalform: Is there something not coming across in the 'after' pic? Because I don't see anything wrong.
its in full screen in a box.
avatar
SirPrimalform: Is there something not coming across in the 'after' pic? Because I don't see anything wrong.
avatar
Th3R3n3gad3: its in full screen in a box.
You don't want it full screen? Press Alt+Enter.

EDIT: The black bars are because it's a 4:3 game and your monitor is 16:9, it's perfectly normal and is how it's supposed to look.
Post edited January 16, 2013 by SirPrimalform
avatar
SirPrimalform: Is there something not coming across in the 'after' pic? Because I don't see anything wrong.
avatar
Th3R3n3gad3: its in full screen in a box.
So would you prefer to stretch it to fill the whole screen (and have everything squished vertically)? If yes, follow the instructions I linked to 3 days ago and choose "Scale image to full panel size".
avatar
Th3R3n3gad3: its in full screen in a box.
avatar
drennan: So would you prefer to stretch it to fill the whole screen (and have everything squished vertically)? If yes, follow the instructions I linked to 3 days ago and choose "Scale image to full panel size".
How?