It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
avatar
Th3R3n3gad3: its in full screen in a box.
avatar
drennan: So would you prefer to stretch it to fill the whole screen (and have everything squished vertically)? If yes, follow the instructions I linked to 3 days ago and choose "Scale image to full panel size".
Actually, I suspect his computer is already set to that, that's how come he used not to have the bars. GOG did change the way they set up DOSBox recently. They used to have "fullresolution" set to "original" so people's video cards/monitors did the scaling. Now they've configured DOSBox to scale to the user's desktop resolution. This is superior, however since DOSBox auto-pillarboxes and maintains aspect ratio by itself, people who prefer stretchy fat-o-vision get screwed over.
avatar
SirPrimalform: *snip*
Ah, that would make sense. I think I'll just leave walking OP through the steps to reconfigure DOSBox to you.
avatar
drennan: So would you prefer to stretch it to fill the whole screen (and have everything squished vertically)? If yes, follow the instructions I linked to 3 days ago and choose "Scale image to full panel size".
avatar
Th3R3n3gad3: How?
Am I right in thinking you don't want the black space to the left and right of the picture? You want the game to completely fill the screen?

Ok... go into the directory you installed the game and find the file(s) with the extension .conf. Open it (or them) in a text editor and change the value of "fullresolution" so that it reads "fullresolution=original".
avatar
drennan: So would you prefer to stretch it to fill the whole screen (and have everything squished vertically)? If yes, follow the instructions I linked to 3 days ago and choose "Scale image to full panel size".
avatar
SirPrimalform: Actually, I suspect his computer is already set to that, that's how come he used not to have the bars. GOG did change the way they set up DOSBox recently. They used to have "fullresolution" set to "original" so people's video cards/monitors did the scaling. Now they've configured DOSBox to scale to the user's desktop resolution. This is superior, however since DOSBox auto-pillarboxes and maintains aspect ratio by itself, people who prefer stretchy fat-o-vision get screwed over.
its kinda making me mad because all of the desktops i play on its all messed up because of the mac thing.
avatar
Th3R3n3gad3: How?
avatar
SirPrimalform: Am I right in thinking you don't want the black space to the left and right of the picture? You want the game to completely fill the screen?

Ok... go into the directory you installed the game and find the file(s) with the extension .conf. Open it (or them) in a text editor and change the value of "fullresolution" so that it reads "fullresolution=original".
ok, it worked! you had the solution!
Post edited January 16, 2013 by Th3R3n3gad3
avatar
Th3R3n3gad3: its kinda making me mad because all of the desktops i play on its all messed up because of the mac thing.
This is actually technically speaking an improvement as it was configured wrong before, but I understand that you prefer it to be full screen at the cost of things not being the right shape. I think to call it messed up and unplayable is a bit of an overstatement though. :P

Did you give the instructions on how to "fix it" a go?

EDIT:

avatar
Th3R3n3gad3: ok, it worked! you had the solution!
Phew, I'm glad we got there eventually. :)
Post edited January 16, 2013 by SirPrimalform
avatar
Th3R3n3gad3: its kinda making me mad because all of the desktops i play on its all messed up because of the mac thing.
avatar
SirPrimalform: This is actually technically speaking an improvement as it was configured wrong before, but I understand that you prefer it to be full screen at the cost of things not being the right shape. I think to call it messed up and unplayable is a bit of an overstatement though. :P

Did you give the instructions on how to "fix it" a go?

EDIT:

avatar
Th3R3n3gad3: ok, it worked! you had the solution!
avatar
SirPrimalform: Phew, I'm glad we got there eventually. :)
i know right! it was just on and on and on.
I got the duty to answer this, as the provided solution didn't solved the problem for me.

Some guy in abandonia (not linking to avoid warez/blah blah problems) answered with this configuration:
output=overlay or output=ddraw
fullresolution=[whatever your desktop resolution is]
scaler=normal3x
aspect=true

Tried all and worked like a charm!
avatar
Neurus_Ex: I got the duty to answer this, as the provided solution didn't solved the problem for me.

Some guy in abandonia (not linking to avoid warez/blah blah problems) answered with this configuration:
output=overlay or output=ddraw
fullresolution=[whatever your desktop resolution is]
scaler=normal3x
aspect=true

Tried all and worked like a charm!
The problem you were having was not the one the OP was having. He didn't want aspect ratio correction, he wanted full full screen (stretched). The settings you have there should give a good 4:3 picture.
Ooooh!

I was directed here by a kind stranger in the ROTT forums and went straight to the solution. I did a quick-read of the forst posts and thought it was the same problem I had (Being the image "in the middle" of the screen, laterals cut-off, blah blah).

My fault :V At least if someone else is redirected here there's a bit more of knowledge to share...
avatar
Neurus_Ex: Ooooh!

I was directed here by a kind stranger in the ROTT forums and went straight to the solution. I did a quick-read of the forst posts and thought it was the same problem I had (Being the image "in the middle" of the screen, laterals cut-off, blah blah).

My fault :V At least if someone else is redirected here there's a bit more of knowledge to share...
I'm glad your problem was solved though!
Yay, kind stranger! Thanks for the help. Here, take this key to the castle!
avatar
Neurus_Ex: Yay, kind stranger! Thanks for the help. Here, take this key to the castle!
Oh boy, I've always wanted a castle!