It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
I ran into an odd problem that I haven't managed to solve so far:

I use GOGDownloader (version 0.9.0.1376) to download my games. Usually I click on the game on my shelf, then click on "Add to GOG.com downloader", and then on "Add game to downloader". Then the link is sent to the GOGDownloader, which then manages the download.

Or so it worked until some days ago. Because now, when I click on "Add game to downloader", I get a message "No registered application for this extension". This is odd because in Opera's preferences, the extension "gogdownloader" is correctly associated with the GOGDownloader program. Also, downloads started from Firefox work just as well as before.

Any ideas what could be causing this and how to fix it? I'm using Opera 11.60 (recently upgraded). Thanks in advance!
No posts in this topic were marked as the solution yet. If you can help, add your reply
I don't think it is the version of Opera as I just updated to 11.60 Build 1185 today and added Empire Earth to the gog downloader version 0.9.0.1376. As an interesting side note I could not use the gog downloader with Opera due to the exact error you are reporting prior to this upgrade (11.60).
I finally solved the issue by following the advice in this post.

I hadn't tried that myself before, because Opera showed the gogdownloader as being the default application for GOG downloads anyway, and its path was correctly given (though there was a "%1" at the end). I still don't understand why that didn't work. Either the path _must_ be specified under "Open with other application" instead of "Default application" (but why should that be the case when the path is identical?), or the "%1" threw Opera off somehow (but in that case Opera's error message would be misleading). Anyway, I'm glad it's working again. :)