It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
avatar
xyem: Hmm.. the output names might be different. What is the output of 'xrandr' on its own?
Screen 0: minimum 320 x 200, current 1024 x 600, maximum 4096 x 4096
VGA1 disconnected (normal left inverted right x axis y axis)
LVDS1 connected 1024x600+0+0 (normal left inverted right x axis y axis) 220mm x 129mm
1024x600 60.0*+ 65.0
800x600 60.3 56.2
640x480 59.9
avatar
kodeen: snipilicious
Okay, try this (apparently, there is a lack of a standard with this *frown*)

xrandr --output LVDS1 --set "scaling mode" "Full aspect"
avatar
xyem: Okay, try this
That worked. Thanks so much! Now is this a permanent change, or does it need to be run every time X is turned on?

avatar
xyem: (apparently, there is a lack of a standard with this *frown*)
LOL, why am I not surprised?
avatar
kodeen: That worked. Thanks so much! Now is this a permanent change, or does it need to be run every time X is turned on?
No problem, glad I could help. It's a one off command but you could either:

1) Put it in /etc/X11/Xsession
2) See if it equates to an xorg.conf setting.. e.g.

Section "Device"
Identifier "Configured Device"
Option "scaling mode" "Full aspect"
EndSection

avatar
kodeen: LOL, why am I not surprised?
Well some drivers are closed source which certainly doesn't help but other than that, I don't think it is something a simple "translation table" in xrandr (or a wrapper) couldn't fix.
Post edited September 22, 2011 by xyem