It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
I was thrown out too (except i wasn't around when it happened). I had to log in just now wich shouldn't have happened.
Likewise, I also had to login again.
EDIT: But that didn't fix the offline issue.
EDIT 2: It didn't fix the re-edit issue either.
Post edited January 04, 2012 by adambiser
We seem to show up as ONLINE again.

EDIT: The re-edit issue is NOT fixed, though.
Post edited January 11, 2012 by adambiser
avatar
adambiser: We seem to show up as ONLINE again.
yay, shiny green light bulbs ;)
For three days I have not been able to create a new topic in the forums. I am able to reply and make new posts within existing threads.

I have also noticed that the + sign for creating new post is green, while the + for creating new topic is orange. Not sure if this is how it is supposed to be, never paid attention to them until now.
avatar
amok: For three days I have not been able to create a new topic in the forums. I am able to reply and make new posts within existing threads.

I have also noticed that the + sign for creating new post is green, while the + for creating new topic is orange. Not sure if this is how it is supposed to be, never paid attention to them until now.
Folks have been creating new topics without issue in the past 3 days. Have you tried a different browser ?

I can't say for sure but i'm under the impresssion that that one was always orange.
Post edited January 15, 2012 by Namur
avatar
amok: For three days I have not been able to create a new topic in the forums. I am able to reply and make new posts within existing threads.

I have also noticed that the + sign for creating new post is green, while the + for creating new topic is orange. Not sure if this is how it is supposed to be, never paid attention to them until now.
avatar
Namur: Folks have been creating new topics without issue in the past 3 days. Have you tried a different browser ?

I can't say for sure but i'm under the impresssion that that one was always orange.
I have tried Firefox, ie and chrome. no difference
avatar
amok: I have tried Firefox, ie and chrome. no difference
That's weird. You tried in several boards or just a specific one ?
My game shelf keeps expanding. Every time I go to my game shelf there's like 20 more rows and my bottom games are pushed 20 rows down, even if I resort them
avatar
BananaJane: My game shelf keeps expanding. Every time I go to my game shelf there's like 20 more rows and my bottom games are pushed 20 rows down, even if I resort them
Yeah, the shelf bugs have been on the list since May but unfortunately no solution yet. The only way to keep the shelf tidy for the moment is to stick with automatic sorting by title or date of purchase, it's the manual sorting option that is affected by the bugs.
Deus Ex GOTY edition - the E isn't capitalized. :D
As of now there's a new 'Bugs' thread maintained by Miaghstir, so tech issues concerning forums/website should be reported in the new Bugs 2.0 thread.

Thanks to everybody who contributed to this one.

Over and out.
Oops, nevermind. Just saw the link to the new bugs thread.
I'm sorry. :-(
Post edited December 11, 2012 by Ewu