It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

The mouse cursor moves too fast and is too uncontrollable. It takes about 5 minutes just to click new game on the main menu. I've tried decreasing the mouse sensitivity in windows xp and in the games options neither of which work.
Thanks for any help in advance.

Ignore this, I've solved it. it was because I'm running XP in virtualbox and the game was using the mouse from the Host OS, I just turned off mouse intergration and it was fine.
Post edited November 18, 2010 by Wolfdemon
Silly moo... I've been there! lol
It's "Host + I" to turn the integration off/on.
I know it's an old thread, but found it while searching for something else and I might can help. If you have a high DPI mouse, it will be super accelerated in the game. My mouse (Logitech G500) has dedicated buttons to change DPI on the fly, and turning the DPI down to 800 makes it work normal. Oddly enough if I use the high res patch I can leave the mouse DPI alone and the mouse works fine.