It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
I now have a problem with Fallout 1 after installing the High Resolution Patch. Some colors are really off both in videos and during gameplay and menus.

My computer is running Windows 7 and I have the 1.3 unofficial patch installed. I tried playing with compatibility and the ddraw.ini, but nothing seems to work.

Thanks in advance.
No posts in this topic were marked as the solution yet. If you can help, add your reply
Can you upload a screen shot or give a more detailed discription please?
Did you install the patches in this post?

http://www.gog.com/en/forum/fallout_series/fallout_mods/post1

If so, edit your ddraw.ini to:

[Graphics]
Mode=0

and f1_res.ini to

[MAIN]
COLOUR_BITS = 16
Try switching to 16-bit color... I think that has helped people with similar color problems in Fallout.

Check this thread for how to do it:

http://www.gog.com/en/forum/fallout_series/what_mods_or_patches_can_i_use_to_fix_colors_and_world_map_speed


EDIT: Vagabond beat me to it! Do what he says.
Post edited March 29, 2011 by Waltorious
Reinstalled the High resolution patch, but now it crashes when I try to change resolution. I'm now stuck with 800x600 (I wanted to go back to 640x480).
avatar
POLE7645: Reinstalled the High resolution patch, but now it crashes when I try to change resolution. I'm now stuck with 800x600 (I wanted to go back to 640x480).
Hmm... maybe try reinstalling the game? After backing up any saves, of course.
I've only just installed the patch myself, had som similar crashing issues. I found that changing the colours back to 8 bit helped.
From what I could tell from the patch readme you should be able to improve it by changing the safer display list value from a 0 to a 1 in the config file. I couldn't get it to accept the changes, though.
I had a similar issue which was solved here.

http://www.gog.com/en/forum/fallout_series/problems_with_patches

Maybe it will work for you as well.
avatar
POLE7645: I now have a problem with Fallout 1 after installing the High Resolution Patch. Some colors are really off both in videos and during gameplay and menus.

My computer is running Windows 7 and I have the 1.3 unofficial patch installed. I tried playing with compatibility and the ddraw.ini, but nothing seems to work.

Thanks in advance.
This link should help with with any display problems you're having with either Fallouts 1 or 2. There are many different methods in the link that work as well.

http://blog.macuyiko.com/2009/07/solving-color-problem-red-grass-purple.html
Post edited April 18, 2011 by thelovebat