It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
Hallo!

Is it recommend to use both the unoffficial patch and the restoration project for Fallout 2? Or are there any conflicts?

Thanks for help!
avatar
kicker04: Hallo!

Is it recommend to use both the unoffficial patch and the restoration project for Fallout 2? Or are there any conflicts?

Thanks for help!
Killap's Restoration project contains Killap's unofficial patch - you don't need to install the patch first.