It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
Fallout for Mac (Thank you for this, by the way!) is DOS version 1.0. An official Interplay patch to 1.1 for DOS exists. One request and one question:

* To GOG: Please consider updating your Mac version with the above patch.
* To others: While waiting for GOG to act, is it safe for me to apply the 1.1 patch myself? In particular, I don't know what form of copy protection Fallout used, and wouldn't want to find that the patch reverted any anti-DRM patching GOG did.
This question / problem has been solved by Insomniaclownimage
The 1.0 version number applies to GOG's DOS shell that they have put the game into. The actual game version is 1.2. You can see this on the menu screen in the lower right hand corner of the menu screen.

I don't think you can apply patches to the mac version of this game.
avatar
Insomniaclown: The actual game version is 1.2. You can see this on the menu screen in the lower right hand corner of the menu screen.
You're right! The font is so fuzzy that I thought the "2" was a "0" with the dot in the middle, but the README.TXT in the Boxer gamebox confirms that the game is indeed 1.2.