It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
For the first 1 to 2 seconds of the music, it just keeps looping over and over again. It just becomes damn annoying, and I have to disable the soundtrack. Is there a fix to this problem?
This question / problem has been solved by Protossimage
If you talk about Earth 2150, set sound to Software via setup:
Start -> Programs -> GOG.com -> Earth 2150 Trilogy -> [name of the game] -> Setup
Had the same issue when setting it to Hardware.
PS: I only find that option in Escape from the blue Planet. No idea if it is natively in LS and TMP since I installed patch 2.2 for both before I started it.
Post edited July 12, 2009 by Protoss
avatar
Protoss: If you talk about Earth 2150, set sound to Software via setup:
Start -> Programs -> GOG.com -> Earth 2150 Trilogy -> [name of the game] -> Setup
Had the same issue when setting it to Hardware.
PS: I only find that option in Escape from the blue Planet. No idea if it is natively in LS and TMP since I installed patch 2.2 for both before I started it.

Yea that worked, thanks a lot.
I had the same problem and it fixed it for me too.

Just wanted to say thanks as well! :)