It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
Okay, I downloaded Duke ten minutes ago, but after I started the game, only the music would play. I then played the first level, but again, only music with no sound effects. Has anybody else run into this problem? What can I do to fix this?
This question / problem has been solved by Ralackkimage
You can set your sound FX options using the SETUP.EXE file in the duke nukem 3d install directory.
I set mine to sound blaster and it worked well.
avatar
Ralackk: You can set your sound FX options using the SETUP.EXE file in the duke nukem 3d install directory.
I set mine to sound blaster and it worked well.
Thanks! I was looking around in there, and I must have completely missed that file.
I also had to set my sound card to AWE 32.