It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
ok, i plan to get this tomorrow, but what are the controls like? can i use WASD and mouse? doom's controls always annoyed me.
and i take it since this is gog were talking about this game works fine on vista 64bit right?
thanks
This question / problem has been solved by blsesseximage
In this topic You can find some interesting informations about control:
http://www.gog.com/en/forum/duke_nukem_series/duke_3d_atomic_controls
I hope it will help. ;)
EDIT:
There is also topic about Vista 64-bit:
http://www.gog.com/en/forum/duke_nukem_series/64_bit_capable
Post edited April 01, 2009 by Nox_A15
ah thanks man, if i get eduke does it change any of the gameplay other than the controls? because i would like to play it the way it's made really
avatar
insanity99: ah thanks man, if i get eduke does it change any of the gameplay other than the controls? because i would like to play it the way it's made really

Vanilla Duke works *perfect* with the keyboard and mouse. I prefer it over eDuke because like you I want to experience it the same way people experienced it back then.
Here's what I did. Feel free to try it or experiment on own:
1) Once you're in a game hit "i" to toggle on crosshairs.
2) Exit the game. Click on the "setup" shortcut and go to controller setup --> setup advanced control options --> advanced mouse setup. Highlight "mouse y axis" and hit delete. Save and exit.
You can bind keyboard shortcuts in the controller setup --> setup keyboard menu. Highlight a key binding and hit the "delete" key to get rid of duplicate bindings. You might want to see what key auto-run is bound to and toggle that on when you get into a game.
By default moving your mouse up and down moves your character forwards and backwards which is very annoying. What I did is disable that. Now you can use your mouse to aim just like in any FPS while using WASD to move. You can't look up and down though. I disabled that because I think it's too disorienting.
If you want to enable looking up and down go to controller setup --> setup advanced control options --> advanced mouse setup and set "mouse y axis" to "analog_moving". Then when you're in a game hit "u" to enable mouse look.
Mouse sensitivity can be changed in the options menu in-game or the setup menu.
I'm having a blast. I'm close to beating the second episode. :) I've never played it through this far and I never knew the map design was so good in this game. They provide a good challenge.
Post edited April 01, 2009 by blsessex
Short version:
- If you use eDuke you will enjoy your keyboard+mouse
- If you stick to the original version you should use just the keyboard (because the mouse-look just doesn't fit in the game)
thanks everyone for all the help