It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hi there from all build engine games including Duke Nukem 3D Shadow Worrier and Blood.

When you go to setting and select VESA 800 x 600 the screen looks better but I get constant flicking. Anyone know a fix for this, thanks.


EDIT

I found the solution

In dosboxDuke3D.conf set machine=vesa_nolfb under [dosbox]

Do this for both Blood, Shadow Worrier and just about any build engine game to fix the flicking hud.
Post edited October 01, 2013 by Magmarock
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
Magmarock: Hi there from all build engine games including Duke Nukem 3D Shadow Worrier and Blood.

When you go to setting and select VESA 800 x 600 the screen looks better but I get constant flicking. Anyone know a fix for this, thanks.
I'm not seeing this 800x600 issue on my end on Windows 8, although I only have Duke Nukem 3D to test. This is probably some issue with the graphics driver; try changing to a different output mode with Graphic Mode Setup (in the Start screen/Start menu or the installation folder).

Alternately you could run the games in modern source ports; EDuke32 for Duke Nukem 3D, I think JFSW is the one for Shadow Warrior... I'm not sure which one is best for Blood. That would fix the problem and also allow optional improvements like widescreen resolutions.
Post edited September 30, 2013 by Arkose
Stick with 320x200 in DOSBox for best performance or use a modern port instead, eDuke32 is highly recommended.
I found the solution

In dosboxDuke3D.conf set machine=vesa_nolfb under [dosbox]

Do this for both Blood, Shadow Worrier and just about any build engine game to fix the flicking hud.