It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
The game I grew up on is back and I remember the DOS low quality music. I downloaded the EDUKE or whatever it is you call it and it runs but there is one problem...there's no music! O_O
This question / problem has been solved by Namurimage
avatar
Fear57: The game I grew up on is back and I remember the DOS low quality music. I downloaded the EDUKE or whatever it is you call it and it runs but there is one problem...there's no music! O_O

Hi,
Isn't there a SETUP.EXE file in the duke nukem 3d install directory where you can fiddle with the sound options ?
avatar
Namur: Hi,
Isn't there a SETUP.EXE file in the duke nukem 3d install directory where you can fiddle with the sound options ?

I think so, let me try that.
avatar
Namur: Hi,
Isn't there a SETUP.EXE file in the duke nukem 3d install directory where you can fiddle with the sound options ?
avatar
Fear57: I think so, let me try that.

Ok, give it a try.
avatar
Namur: Ok, give it a try.

Shit, I'll have to continue this tomorrow. It's 22:50, can't finish it! D-8> I'll let you know if I come up with anything.
avatar
Namur: Ok, give it a try.
avatar
Fear57: Shit, I'll have to continue this tomorrow. It's 22:50, can't finish it! D-8> I'll let you know if I come up with anything.

Sure thing m8 ;)
Probably need to install OpenAl.exe
Attach a copy of the eduke32.log
I have got to be the dumbest person on Earth. I found the problem...I had music set to "off." I have failed greatly!
avatar
Fear57: I found the problem...I had music set to "off."

Ah, that explains it :)
In the end you got it working and that's what matters. Have fun.
Duke Nukem 1 and 2 is playing on my computer with no music/sound? what do I do?