It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera


I'm replaying Duke3d with eduke and HRP after some time the game switches to Windows with following message:

'Your computer is low on memory. Save your files close these programs: EDuke32'

I can alt-tab back to the game but performance is much worse then before the 'crash'

Anybody knows why this is happening and how to fix it?

Thanks in advance


6gb ram
Vista 64

Screenshot of the message in attachment
Post edited June 13, 2011 by Verwandlung
Sadly, EDuke32 and HRP aren't friends with Ati cards and make massive memory leaks.

"There are four ways to fix this problem.
First off you need to start eduke32 with out the HRP, so disable the HRP by making sure there is no tick in the
"Enable "autoload" folder" on the startup window so we can see the menu text instead of white boxes.

1. Go to the OPTIONS menu then to the VIDEO sub menu and change the TEXTURE FILTER to either LINEAR or NEAREST.
2. Once the game has started, bring down the console by pressing the tilde key then type "r_texcompr 0" (without the quote marks) and press enter
3. Back date your ATI drivers to 10.5
4. Buy a Nvidia card."

Crossposting from
Thanks and lol @ step 4 :-)
Post edited June 20, 2011 by Verwandlung
Big thanks for this fix Ramzes!

I don't know why I even enabled the HRP in the first place, because it's quite ugly and the 3d models are really horrible etc. totally useless add on pack.

The original Duke Nukem looks already awesome as always, it's just been bothering me that the eduke executable was taking 2 gigs of memory through the leak and crashing almost the whole computer in every level of the game.