It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
Yeah, the text came out like scrambled garbage, anyone know how to fix that?
This question / problem has been solved by Daedolonimage
avatar
GideonB: Yeah, the text came out like scrambled garbage, anyone know how to fix that?

What's the maximum resolution your display can show? Did you select that resolution with the 32BPP option?
avatar
GideonB: Yeah, the text came out like scrambled garbage, anyone know how to fix that?

Quoting myself from the other thread:
First, check that the "Hires Texture Quality" is at maximum in the Renderer Setup, if that doesn't help, change the Texture Filter from the Video Setup to either "Nearest" or "Linear".
Anything above Nearest or Linear causes texture compression errors on certain ATI cards.