It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
OK, so now I tried to use Eduke, and the instructions say to move the duke.grp files to the eduke directory. Only problem is...there is no .grp files in the download files from gog.com. Really trying to play this game but it ain't easy. What am I doing wrong.
avatar
SeanUnleashed: OK, so now I tried to use Eduke, and the instructions say to move the duke.grp files to the eduke directory. Only problem is...there is no .grp files in the download files from gog.com. Really trying to play this game but it ain't easy. What am I doing wrong.
It'd be easy to install eDuke to your Duke3D folder.
avatar
SeanUnleashed: OK, so now I tried to use Eduke, and the instructions say to move the duke.grp files to the eduke directory. Only problem is...there is no .grp files in the download files from gog.com. Really trying to play this game but it ain't easy. What am I doing wrong.
You have to install the gog version, then copy the .grp file out of the folder under program files, then you can uninstall the gog version. Alternatively just go with Vagabond's solution.
avatar
SeanUnleashed: OK, so now I tried to use Eduke, and the instructions say to move the duke.grp files to the eduke directory. Only problem is...there is no .grp files in the download files from gog.com. Really trying to play this game but it ain't easy. What am I doing wrong.
A common problem is that your explorer program has the file extensions hidden. If this is the case you need to change the settings.

under the control panel there should be an icon with "folder options" or something similar. open that, go to the view tab, find the "hide extensions for known file types", and make sure the box is unchecked