It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera


I'm playing Duke Nukem 1 and I have a problem with jumping and shooting at the same time. When I do this the screen rotates 90 degrees (left or right) and DosBox goes into windowed mode. I have to go to the screen-resolution options menu of Windows to rotate my desktop back to normal.

Usually when this happens I can still play Duke Nukem 1 in a small windowed mode when I changed the desktop back to normal, but the last time this happened DosBox crashed.

I'm on Windows 7 64bit, so maybe this is some standard button combination to flip the screen, but when I press it outside of Duke Nukem 1 this doesn't happen.

Does anyone else experience this problem?
And is there a solution to fix this problem?

Thanks in advance,
This question / problem has been solved by DylanGallagherimage
Depending on what kind of graphics drivers you have, there should be an option to disable the hotkeys for rotating the screen. Since it happens when you jump and shoot I would assume it's mapped to Ctrl+Alt+[Arrow Key]. On your desktop, you should be able to right-click, go to Properties>Advanced>(Your Driver Settings, in my case it's an Intel Graphics Driver) and look for the Properties menu to disable hotkeys.
Thanks DylanGallagher, that solved it.