It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
Whenever I click the shortcut it'll bring up dosbox then it exits out of itself the only way I can start the game up is by starting it up by pressing launch in graphics mode setup, but the controls are weird and I can't get used to them. Whenever I go to setup and setup my controls and save and launch it goes to dosbox and it exit out of itself. Please help.
This question / problem has been solved by korellimage
avatar
awesomekid9911: Whenever I click the shortcut it'll bring up dosbox then it exits out of itself the only way I can start the game up is by starting it up by pressing launch in graphics mode setup, but the controls are weird and I can't get used to them. Whenever I go to setup and setup my controls and save and launch it goes to dosbox and it exit out of itself. Please help.
What OS do you have? Where have you installed the game to, Program Files?
If you are on Vista or 7 and installed to Program Files then your UAC and DEP might get in the way. Try right-clicking the shortcut and select Run as Administrator.

Alternatively, use eDuke32 to play the game. It's a native Windows engine for the game, better mouse control and you have the option to use higher resolutions, 3D models and high res textures, polymer lighting, etc, should you wish to.
avatar
awesomekid9911: Whenever I click the shortcut it'll bring up dosbox then it exits out of itself the only way I can start the game up is by starting it up by pressing launch in graphics mode setup, but the controls are weird and I can't get used to them. Whenever I go to setup and setup my controls and save and launch it goes to dosbox and it exit out of itself. Please help.
avatar
korell: What OS do you have? Where have you installed the game to, Program Files?
If you are on Vista or 7 and installed to Program Files then your UAC and DEP might get in the way. Try right-clicking the shortcut and select Run as Administrator.

Alternatively, use eDuke32 to play the game. It's a native Windows engine for the game, better mouse control and you have the option to use higher resolutions, 3D models and high res textures, polymer lighting, etc, should you wish to.
Thanks dude :D