It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
Hello, this is my first time on a forum of any kind. My problem is: when I try to go into the setup program to change the keyboard settings, everything seems to go okay, but when i save my changes and go into the game, the game doesn't recognize my key settings. It only responds to the default movement and action keys. I go back into the setup program to make sure my changes were saved, and they are. The game is just not recognizing them. I am running on windows 7 64 bit, with 8 gigs of ram, and an AMD phenom II x4 processor. Any help would be greatly appreciated.
This question / problem has been solved by Ralackkimage
Were you running the setup program as admin? Just right click it and "run as administrator" then change the keys to default and back again to what you like and save. Then when you run the game make sure to run that as admin as well. You can set perminant admin by right clicking the games shortcut and then going to properties, then the compatibility tab and then just tick the run as administrator box and apply changes.
If that doesn't work go into the games folder and look for the blood.cfg file(should be called something like that with .cfg on the end) Make sure to open notepad with admin and then open this file. You can then manually change the keys in that if they didn't registery with the above method.
avatar
Ralackk: Were you running the setup program as admin? Just right click it and "run as administrator" then change the keys to default and back again to what you like and save. Then when you run the game make sure to run that as admin as well. You can set permanent admin by right clicking the games shortcut and then going to properties, then the compatibility tab and then just tick the run as administrator box and apply changes.
This worked for me, Thanks!
avatar
Ralackk: If that doesn't work go into the games folder and look for the blood.cfg file(should be called something like that with .cfg on the end) Make sure to open notepad with admin and then open this file. You can then manually change the keys in that if they didn't registry with the above method.
If you do have to modify the file manually, the file name is: DUKE3D.CFG
avatar
Sacrifice: If you do have to modify the file manually, the file name is: DUKE3D.CFG
ops I must have been real tired to mix blood with duke 3d. Same solution though.
Can some one show me the right settings to make the game move like a recent FPS?

I have the mouse working correctly, so is the front and back buttons on W & S

but the strafing Left and Right with A & D is not working well