It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×

The original game supports WASD and mouselook all the same.

True, it has horribly low sensitivity though, even when it's cranked up to the max.

. Yes, I could just run EDuke, but it will neither work nor look the same.

EDuke is actually pretty much like the original build executable, of course there are differences, tweaks, added options etc. but from what I remember, as long as you don't use the Hi-Res pack, it will at least look pretty much the same.
In addition to that, for any problem with the Build engine and it's games, there is also Ken Silverman's VESA patch: http://advsys.net/ken/build.htm
Well, I guess that doesn't really matter now anyway, since you already have the game up and running properly. But still, if anyone wants to run a Build game (without using DOSBox) that will help.
Post edited March 13, 2009 by DrBjorn
This post helped me out a lot. eduke rocks. Thanks.
It will not let me run the setup.exe, says the required system file is missing.
avatar
khnk222: It will not let me run the setup.exe, says the required system file is missing.
You can't run DOS executables in Windows. GOG should have a "Setup" shortcut in the start menu shortcuts that were installed with the game.
Just run the setup.exe in the Duke Nukem 3D install folder and you'll be able to adjust all the controls to your likings. Remember to run setup.exe in DOSBox OFC ;)
I can change the keys just fine but once I start the game, the keys don't work, but if I go back and check the keys in the setup, they're set to what I set them to.

Can someone help? :c
Run the setup as administrator, then your setting will be saved properly.

Better yet, set all Duke3D executables to run as administrator by default (right click icon, click properties, Compatibility tab, "Run this program as Administrator").

Good luck!
A few possible solutions to this as it is likely caused by UAC and DEP (Vista and Win7).

1) Do as digistick says and run as administrator
2) Disable UAC (only if you know what you are doing and are happy to have it disabled)
3) Install the game outside of Program Files (i.e. C:\Games\...)
Thanks!
I was able to setup the controls fine so far, though I couldn't find out if aim up & down is possible with the mouse... Otherwise, not too bad so far and am having more resolution issues with my widescreen monitor than anything else currently! :)

A fun game and a nice diversion from DNF. ;)
i cant even figure out where to change the controls at !! the only place i see anything about controls is the help tab which dont even have an option to change
avatar
makesense95: i cant even figure out where to change the controls at !! the only place i see anything about controls is the help tab which dont even have an option to change
Just download Eduke 32. It has no shortcomings (aside from slippery pipebombs)
Wow this was very helpful! Thanks for the heads up about Eduke32! Now if I can only get past that second level X_x