It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
As in the title of the topic. I've been searching for the option in the menu + in the config files placed in Duke Nukem 3D catalogue, but i just can't find anythin'. Any suggestions?
This question / problem has been solved by Ralackkimage
avatar
ww3pl: As in the title of the topic. I've been searching for the option in the menu + in the config files placed in Duke Nukem 3D catalogue, but i just can't find anythin'. Any suggestions?

You need to run the setup.exe in the games folder, make sure to run it under admin on win7/vista and the keyboard keys are under controller setup.
setup.exe says it's not compatible with my version of Windows (64 bit Vista)...
avatar
thatguyalex: setup.exe says it's not compatible with my version of Windows (64 bit Vista)...
Try setting the compatibility mode to XP on the setup file.
avatar
Ralackk: Try setting the compatibility mode to XP on the setup file.
That didn't make any difference for me, still get the "not compatible, get a 64 bit one" message whenever I run setup on Windows 7 64bit.

So I poked about in the install folder a bit and found that there's a file called DUKE3D.CFG that contains the mappings for the controls. It's easy to read, says things like:
Look_Left = "Insert" "Kpad0"
So I just edited them in there with notepad (after backing up the file).
Post edited November 29, 2010 by sabroni
avatar
Ralackk: Try setting the compatibility mode to XP on the setup file.
avatar
sabroni: That didn't make any difference for me, still get the "not compatible, get a 64 bit one" message whenever I run setup on Windows 7 64bit.

So I poked about in the install folder a bit and found that there's a file called DUKE3D.CFG that contains the mappings for the controls. It's easy to read, says things like:
Look_Left = "Insert" "Kpad0"
So I just edited them in there with notepad (after backing up the file).
Go to the start menu and run the Setup file there. It uses DOSBox.
Post edited June 21, 2012 by KingInChains
Look in the install folder. There's a shortcut called "Launch Settings". It will run settings in dosbox. It's much easier that tinkering with the .cfg file.
It'll even run on a 64-bit system.
Post edited March 12, 2013 by SpectreSpectacle
came to post but i just noticed you solved it.
Post edited April 28, 2013 by swordtut