It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
The game is too dark, I can get through the dark sections by fiddling around. Is this deliberate? It's quite annoying. Is there a fix? Thanks!

The bright sections are fine (outdoors and such) but elsewhere it's a bit of a strain.
Post edited December 20, 2012 by Firetaffer
have you tried the options menu there is a brightness slider there
Might be your graphics card driver/software settings, or the graphics mode option you are using in DOSBox. Some people have reported it being darker on their machines, but it doesn't seem to affect everyone. Worst comes to worst, crank up the brightness on your monitor temporarily.
Try using eDuke32, automatically had a proper brightness for me after installation, DosBox version was way too dark compared to it.
avatar
DCT: have you tried the options menu there is a brightness slider there
Do you mean the ambient brightness? I turned it way up and it still looks like this in the dark sections: http://i.imgur.com/NBeXV.png (From Level 2 Episode 6)

Also, I am using eDuke, and turning up the brightness on my screen does nothing, as the black is 100% black.

Is it supposed to look like this? Playing indoor sections in a damn chore.
pause the game
open a console by pressing the "~" key
type; r_shadescale 1.0
hit enter
type; restartvid
hit enter
close the console (press the ~ key)- if you're happy with the brightness

if it's still not bright enough start working your way down the numbers by .1 or .05
(r_shadescale .95, r_shadescale .9, r_shadescale .85, etc..) remember to type restartdvid after every new r_shadescale entry

remember your number because the game won't and you'll have to type it in every time you start a new game
avatar
Forge: pause the game
open a console by pressing the "~" key
type; r_shadescale 1.0
hit enter
type; restartvid
hit enter
close the console (press the ~ key)- if you're happy with the brightness

if it's still not bright enough start working your way down the numbers by .1 or .05
(r_shadescale .95, r_shadescale .9, r_shadescale .85, etc..) remember to type restartdvid after every new r_shadescale entry

remember your number because the game won't and you'll have to type it in every time you start a new game
That works perfectly, at 0.70 it looks great, thanks a bunch!