It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
I seem to have fixed most of my flickering issues with BG&E and thought I should post my settings just in case it can help
Resolution: 1440x900
ADVANCED SETTINGS
Water Detail: Low
Antialiasing: Off
Flare: On
Shadow Quality: Off
MANUAL COMPATIBILITY
HW Vertex Processing: Off
Multi vertex System: Off
I did NOT change the core affinity to a single CPU
I tabbed back to windows and STOPPED the Run.exe that launches with the game
I forced the lack of antialiasing in the nvidia control panel but I don't think that'd make a difference.
There's still the occasional flicker here and there but well within bounds of playability. Most importantly, there is almost no slowdown in the city or when in the hovercraft. I had a bit in a cutscene but not too insufferable.
I also updated my video drivers with the custom cfg versions from laptopvideo2go, good if you're on a laptop, presumably less so for other people.
Hopefully this will help someone else.
Post edited March 28, 2009 by Aliasalpha
Helped me a lot when using the hovercraft especially in the city, thanks for the advice.
I only had to turn off HW Vertex Processing to get rid of the flickering.
Results seems to vary, sometimes I just need to disable the HWV and at other times the shadows needs to go.
For those who dont want the sync fix/CPU hog run running and find alt-tab a bit flakey just make a shortcut to bge.exe. If you are on Vista you can add the shortcut and set it as default bu customizing (rmb) the BG&E entry in games explorer.
I too had graphics problems with this title. My desktop specs are as follows:
Acer Aspire AMD Atholn X2 255 Dual core , running Win 7 at 64bit. My graphics card is a NVIDIA Geforce 9200. I'm runnin this game at 1920 X 1080.
The file SettingsApplication can be set as follows: run it, then select your Advanced settings tab. On the right wth the "Compatibility" settings, which there should be (8). I've found I can select all of them BUT the {HW Vertex Processing} one. Uncheck it, and I'm pretty sure you can run with no flicker in probably any display mode. I hope this helps.
avatar
lotr-sam0711: I only had to turn off HW Vertex Processing to get rid of the flickering.
Thank you for posting this! The flickering was driving me nuts, but turning off HW Vertex Processing fixed it for me too.
avatar
capsule: Helped me a lot when using the hovercraft especially in the city, thanks for the advice.
Yes, the same here! One tick HW Vertex Processing off and it worked perfectly.
Post edited June 01, 2012 by jonaschl
avatar
capsule: Helped me a lot when using the hovercraft especially in the city, thanks for the advice.
avatar
jonaschl: Yes, the same here! One tick HW Vertex Processing off and it worked perfectly.
Ditto. Also turned off shadows.
I'm running the latest Nvidia drivers (306.97) on Windows 8 Pro 64 bit with a modified INF (it's a 330GT on a laptop).

The game runs quite well with not much tweaking, the only issue is that I can't select the resolution! Both with the Nvidia card and the intgrated Intel HD in the drop down menu I have no option whatsoever.

The game is still playable and also in 16:9, but I would like to enjoy it in Full HD, does anyone encountered the same problem?