It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
avatar
dreadgazebo: Baldur.ini checks out, sorry for the cocky response earlier just frustrated - really wanted to play multiplayer with my wife. Trying to suck her into my nostalgia :(

LordCinnamon - you win the day good sir! The last time I fired up this game was on my compaq persario circa high school, good thing to know for when GoG launches BG2! Thanks!
avatar
LordCinnamon: Glad it worked! I was in pretty much the same situation when I ran into this problem. I'm playing a multiplayer game with my girlfriend at the moment (with her as the protagonist) and she loves it! She initially complied to humor me, I think, but these days she's the one who suggests we go an play some more BG most of the time :D

I did install some convenience mods I wouldn't have used when I play alone though. Stuff like infinite stacking. Anyway, I hope your wife will enjoy the game as well :)
Awesome, yeah most things with mine end up in a similar way. She tries things to humor me and then gets sucked in. I'm hoping baldurs gate latches into her soul like it did mine such a long time ago, truly one of the best games I ever played.
Argh, this is killing me! I'm having the same problem as many others, not being able to get TotSC working in multiplayer. I am trying to host in Win 7 64-bit. The other PC is Vista. I've tried compatibility mode and not, administrator and not, windowed mode. I've even used Win Network Monitor to confirm that a DirectPlay4 conversation is taking place on port 47624 between my two PCs (which are inside my NATted 10.x.x.x network, although we've also failed trying across the 'net).

The game runs fine in every way except for the blasted "Cannot connect to game session" message. Does anyone have any additional guidance they can provide on this?
ive been having the same problems, i have window 7 (legal version) and my bf has xp we are using hamachi to set up a multiplayer game on baldur's gate but i cant connect to game session and vice versa if i set the game up. we have ensureed that the nessisary ports are open and that the game is not in programs files as earlier suggessted for w7 and we are using windowed mode but still no joy.
Post edited March 02, 2011 by missmably
We have been trying to play through Hamachi, but for some reason the BG2s won't find each other. We can ping each other and play Minecraft etc. so the problem is not in Hamachi.

Interestingly, if I plug all my home computers (one Windows 7 64-bit and two XPs) into my modem and connect to Hamachi, I can host/join BG2 games through Hamachi IPs without any problems. Thus it is possible to host a game with 64bit Win7 in windowed and fullscreen modes without problems.

I don't understand why the game won't work through Hamachi if the computers are not using the same modem.
Post edited November 13, 2011 by Macua
I FIXED IT!!! The problem has been the TCP/IP protocol the whole time. Download the IPXwrapper and install it, then go back to BG and choose the IPX option. Works like a charm!!

Just search google for IPXwrapper
try GameRanger? I prefer it to Hamaichi. It immediately solved our issues trying to get IWD working multiplayer so I'm sure Bgate would be similar.
Post edited February 13, 2013 by thekinger