It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
Hey, I tried to search through other widescreen mod topics but nothing helped with my particular problem. I have 1920x1200 screen, I tried playing with this resolution. Mod worked, but everything was so small it's unplayable. So I decided to try 1280x800, the problem is that I see black bars up and down, as if the resolution is wrong or the picture is squeezed.

I see entire UI, so nothing is cropped. I tried 1024x640 but that wouldn't start the game in fullscreen, maybe my screen couldn't handle it ?
This question / problem has been solved by olnortonimage
avatar
Poplik: Hey, I tried to search through other widescreen mod topics but nothing helped with my particular problem. I have 1920x1200 screen, I tried playing with this resolution. Mod worked, but everything was so small it's unplayable. So I decided to try 1280x800, the problem is that I see black bars up and down, as if the resolution is wrong or the picture is squeezed.

I see entire UI, so nothing is cropped. I tried 1024x640 but that wouldn't start the game in fullscreen, maybe my screen couldn't handle it ?
I had the same problem. The widescreen mod made the text too small to read.

I'd recommend checking this out:

http://www.gog.com/forum/baldurs_gate_series/using_widescreen_mod_text_size_is_too_small

Edit: I read that the text was too small, but now I see that *everything* is too small. You may have a setting somewhere in your graphics card software program to force it to go full screen, but you may be right. It's possible that your screen won't support the smaller resolution.

Second Edit: You may want to remove the widescreen mod and just play at 800x600 and have some black bars. Or, alternatively, purchase Baldur's Gate Enhanced Edition ( http://www.baldursgate.com ). It comes with native support for widescreen and zoom.
Post edited June 06, 2013 by Tallima
If you have a Nvidia display card.
Right click on a blank part of your desktop & open the Nvidia Control Panel
Under Display/Adjust desktop size & position/Scaling: select full screen.
And perform scaling on display.

Then 1280 x 800 won't have the black bars.
avatar
olnorton: If you have a Nvidia display card.
Right click on a blank part of your desktop & open the Nvidia Control Panel
Under Display/Adjust desktop size & position/Scaling: select full screen.
And perform scaling on display.

Then 1280 x 800 won't have the black bars.
Thanks a lot, this solved my problem.
avatar
olnorton: If you have a Nvidia display card.
Right click on a blank part of your desktop & open the Nvidia Control Panel
Under Display/Adjust desktop size & position/Scaling: select full screen.
And perform scaling on display.

Then 1280 x 800 won't have the black bars.
Note that using the current Nvidia drivers (331.65 - October 2013), you also need to check "Override the scaling mode set by games and programs".