It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
I've seen the odd person post about this problem, but I don't see any solutions on here. I installed the widescreen mod at 1280x768 (supposedly the highest supported by the GUI mod) and then the GUI mod. I made a character, so I'm just outside of Candlekeep Inn. I can scroll left and up (and the diagonal scrolling works) but when I put my mouse to the bottom or right edges of the screen, nothing happens.

Any help would be appreciated!
This question / problem has been solved by olnortonimage
Is this vanilla BG1, or TuTu or BGT?
Can you post a link to the GUI mod you used.
And did you install it before or after the widescreen mod?
Also I think 1280x768 is not an ideal aspect ratio (the image would be slightly skewed) - it might effect where the game considers the screen edges. Try 1280x720 instead.
avatar
anamorphic: Also I think 1280x768 is not an ideal aspect ratio (the image would be slightly skewed) - it might effect where the game considers the screen edges. Try 1280x720 instead.
If he is using the TWM_GUI mod with vanilla BG1, then 1280x768 is the only option for a 16:9 monitor.

But I have used that combination & it scrolled correctly.

If this is what you are using Gibush.
You need to install the widescreen mod first @ 1280x768 & don't choose support for multiple resolutions.

Also check you haven't got your Scroll Lock key on your keyboard on.
Post edited January 20, 2013 by olnorton
avatar
anamorphic: Also I think 1280x768 is not an ideal aspect ratio (the image would be slightly skewed) - it might effect where the game considers the screen edges. Try 1280x720 instead.
avatar
olnorton: If he is using the TWM_GUI mod with vanilla BG1, then 1280x768 is the only option for a 16:9 monitor.

But I have used that combination & it scrolled correctly.

If this is what you are using Gibush.
You need to install the widescreen mod first @ 1280x768 & don't choose support for multiple resolutions.

Also check you haven't got your Scroll Lock key on your keyboard on.
This was the key! Thank you!