It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
The sound works fine until I actually load up a game and then it's essentially on mute, until I go back to the main menu. Tried turning off EAX and that didn't help.
No posts in this topic were marked as the solution yet. If you can help, add your reply
One thing I had to do was Go into my Sound Control Panel and turn OFF 5/1 sound. I had been playing around with the Special effects and other settings (plus I kind of enjoyed watching those speakers animate ... heck, it was late ...) BUT anyways, I had left it set for 5/1 sound and I don't even have a 5/1 setup ... I TURNED OFF the 5/1 sound setting in the control panel and reset it to stereo ... I got sound back in my Baldurs Gate.