It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
I've found that, whenever I enter an area with a lot of water (such as the Gnoll Stronghold, the area just north of that, the bridge to Baldur's Gate, or the second area of Cloakwood), my game starts.... not really slowing down, but skipping frames. It seems to be connected to how many of my party members are moving, as well - three or four are perfectly fine, but all six cause massive skipping. Anyone have ideas to help?
This question / problem has been solved by Thievimage
avatar
Shadowsetzer: I've found that, whenever I enter an area with a lot of water (such as the Gnoll Stronghold, the area just north of that, the bridge to Baldur's Gate, or the second area of Cloakwood), my game starts.... not really slowing down, but skipping frames. It seems to be connected to how many of my party members are moving, as well - three or four are perfectly fine, but all six cause massive skipping. Anyone have ideas to help?
Try turning off ambient sound in these areas, see if there is any change.
Yep, that solved it. Thanks!

Try turning off ambient sound in these areas, see if there is any change.
I have a similar issue. I only get the frame skipping when I am near water and then only when I have the graphical options enabled that get rid of the black borders around all the sprites...can't really touch ambient sound for some reason either.
Post edited January 05, 2013 by haveyk660