It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
List of what I did.

1.) Installed BGII via installation file from GOG

2.) Installed Fix Patch and English Fix Patch listed on sticky thread here.

3.) Installed this widescreen patch (because the link on here was dead) -> http://www.moddb.com/games/baldurs-gate-ii/downloads/widescreen-mod-v305-by-the-bigg

I load the game.

It asks me to run configuration.

a.) No options for 1400x900 resolution I entered during mod installation. Best option available is 1024x768 (i think, something close to that)

b.) When I apply settings, nothing loads.

P.S.
The game is NOT installed in Program Files. It is installed in c:\GOG Games

Operating System: Windows 7 32-Bit
avatar
IncentiveBeats: List of what I did.

1.) Installed BGII via installation file from GOG

2.) Installed Fix Patch and English Fix Patch listed on sticky thread here.

3.) Installed this widescreen patch (because the link on here was dead) -> http://www.moddb.com/games/baldurs-gate-ii/downloads/widescreen-mod-v305-by-the-bigg

I load the game.

It asks me to run configuration.

a.) No options for 1400x900 resolution I entered during mod installation. Best option available is 1024x768 (i think, something close to that)

b.) When I apply settings, nothing loads.

P.S.
The game is NOT installed in Program Files. It is installed in c:\GOG Games

Operating System: Windows 7 32-Bit
I would reinstall the game.
Install BG2fixpack

The English Fix Patch sounds like something meant for a disc version of the game.
Don't install that.
Install the widescreen mod.
When you run the config program, don't change the resolution from default.
The Widescreen Mod has already done that.
Updates:

1.) I can run BG II.

2.) I have to "Run As Administrator" to get the game to get passed the configuration mode.

3.) It still asks me to configure the game every time I load the application.

4.) Widescreen resolutions not showing up in configuration.
avatar
IncentiveBeats: Updates:

1.) I can run BG II.

2.) I have to "Run As Administrator" to get the game to get passed the configuration mode.

3.) It still asks me to configure the game every time I load the application.

4.) Widescreen resolutions not showing up in configuration.
You shouldn't have to run as administator if you installed outside of the ProgramFiles (86) directory.
And the widescreen resolutions never show up in the config program.

You shouldn't have to run as administator if you installed outside of the ProgramFiles (86) directory.
And the widescreen resolutions never show up in the config program.
The default installation folder is GOG Games, and that's where the game is residing. No matter what, if I don't "Run As Administrator" the game won't load for me.

You shouldn't have to run as administator if you installed outside of the ProgramFiles (86) directory.
And the widescreen resolutions never show up in the config program.
avatar
IncentiveBeats: The default installation folder is GOG Games, and that's where the game is residing. No matter what, if I don't "Run As Administrator" the game won't load for me.
Then I would try running the Config.exe from the bg2 directory as administrator & see if it stops it asking you to run it.
Okay, I didn't realize the menus were kept in 4:3 ratio, which is nice. The game works in 16:10 settings that I typed in the widescreen installation.

I also went to the BG2 application properties and set it to run in compatibility mode with XP SP3, and selected to ALWAYS run as administrator. Seems to be no issues now.
avatar
IncentiveBeats: Okay, I didn't realize the menus were kept in 4:3 ratio, which is nice. The game works in 16:10 settings that I typed in the widescreen installation.

I also went to the BG2 application properties and set it to run in compatibility mode with XP SP3, and selected to ALWAYS run as administrator. Seems to be no issues now.
Oh good, have fun!
I plan on it. I'm on a 3 week holiday and wanted a game to keep me busy :D
Would like to point out it is only partially solved. New launches of the application still say it is my "first time" and require me to run the configuration utility. It's not preventing me from playing my saved game or anything, it's just a little annoying.
avatar
IncentiveBeats: Would like to point out it is only partially solved. New launches of the application still say it is my "first time" and require me to run the configuration utility. It's not preventing me from playing my saved game or anything, it's just a little annoying.
Does it retain any changes you made, or do you have to put the hardware sliders up each time?
I just instantly click OK. Everything remains the same.
avatar
IncentiveBeats: I just instantly click OK. Everything remains the same.
So you put the hardware sliders up the first time & they have stayed there?
Yup, I have everything set to max. Every time I load and check, all my settings are the same. It just somehow thinks at launch it is still my first time playing, lol.
Where does your BG2 shortcut point? Try making it point to bgmain.exe and/or try running bgmain.exe directly - this is the actual game EXE.
Post edited December 20, 2012 by anamorphic