It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
I just installed BG I and II on my laptop for the first time.

My system is a Toshiba Qosmio X505-Q882 with an nVidia GTS 360M running Win 7 Home Premium 64bit.

BG I crashes after the intro movies. The message I get says BGMain2.exe is the issue.

I did some hunting around in various forums and followed instructions in one thread that suggested using the MS Application Compatibility Toolkit - to no avail.

I set baldur.exe, bgmain.exe, and bgmain2.exe all to Win XP compatibility mode and checked to disable visual themes, desktop composition, and display scaling on high dpi settings. I also made sure my video drivers were up to date.

None of that worked. Instinct tells me that it's a video issue, but I'm not sure what to do other than what I've done.

I'd appreciate suggestions!

P.S. BG II runs fine
Post edited October 07, 2011 by capella07
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
capella07: P.S. BG II runs fine
This wouldn't be my preferred fix but you can run BG1 with the BG2 engine using the patches listed at the top of this forum.
avatar
capella07: P.S. BG II runs fine
avatar
Artki: This wouldn't be my preferred fix but you can run BG1 with the BG2 engine using the patches listed at the top of this forum.
Hey, thanks for replying, Artki.

What makes it a less than optimal fix? What kind of issues would arise out of doing that?
Update:
I've tried the EasyTutu mod, but it crashes during installation (tried it three times) and the widescreen mod doesn't fix the issue either.

I'd really love to play this game - help! Please! ;)
Fixed!

EasyTutu fixed it - I was using the wrong version when I mentioned it in my first post.

What makes it a less than optimal fix? What kind of issues would arise out of doing that?
Less than optimal for me because I hardly played BG and don't know what's normal. If there was something buggy caused by EasyTutu I wouldn't know where the problem was coming from.
Does anyone know of a fix for this issue that doesn't require me to buy BG2? (Not that I don't want to play the game, but I'd rather make sure I can get this one working on its own before I start investing in any other titles using the same engine.)
avatar
stiltonsoup: Does anyone know of a fix for this issue that doesn't require me to buy BG2? (Not that I don't want to play the game, but I'd rather make sure I can get this one working on its own before I start investing in any other titles using the same engine.)
You know, resurrecting 2/3 year old threads is not the way to get attention. As to your problem, see my answer in the other thread that you necro'd.